Cold start problems


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
poppadre
Posts: 28
Joined: Sat Jun 18, 2016 10:35 pm
Location: Winnipeg, Manitoba, Canada
Motorcycle: 1981 GL1100

Cold start problems

Postby poppadre » Mon Jun 20, 2016 10:07 am



Hey Guys,

Went to start my bike up this morning. Turned over first crank but didn't died shortly after forgot to pull the choke. Pulled the choke and tried again. Same thing happened. Started but died shortly after. tried starting about 4 more times until my it doesn't have enough juice to crank over any more. Is this normal for the battery to die that quick? I figured I would have gotten a few more cranks out of it. My main concern is that my choke doesn't seem to do anything. It does no make cold starting easier. When the bike is running it makes very little change in the RPM. I do see that it does actuate the carbs so I know the cable is fine. After riding it for about an hour yesterday the idle RPM was sitting around 1500. its about 950 when I let it idle in my driveway for a while. Where do I start?

The bike idles smooth and well after its started. Just the choke isn't affecting the start and it idles at 1500 after a run.



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Cold start problems

Postby WingAdmin » Wed Jun 22, 2016 9:54 pm

These bikes take a lot of power to crank over...and it sounds like your battery was marginal. How old is the battery?

poppadre
Posts: 28
Joined: Sat Jun 18, 2016 10:35 pm
Location: Winnipeg, Manitoba, Canada
Motorcycle: 1981 GL1100

Re: Cold start problems

Postby poppadre » Thu Jun 23, 2016 11:15 am

Thanks Admin, I figured out the technique on this bike. Some times I just have to hold down the starter switch for a second and a half, and sometimes it just takes about half a second to crank. I think the choke needs to be adjusted as it doesn't have any effect until the choke knob is pulled at least 1cm out. Is this something I should look into on the carburetor?


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 1 guest