83 gl ..voltmeter and other digital dont work


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
gr110083
Posts: 8
Joined: Wed Jul 13, 2016 1:36 pm
Location: Modesto
Motorcycle: 83 aspencade

83 gl ..voltmeter and other digital dont work

Postby gr110083 » Wed Jul 13, 2016 1:52 pm



Hello, I am new to this .My 83 aspencade digital voltmeter display works sometimes and most of the time it dont..what should I look for ??



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 83 gl ..voltmeter and other digital dont work

Postby virgilmobile » Wed Jul 13, 2016 2:25 pm

Has me scratching my head ...
Is the volt meter digital or analog and where is it?
Is the digital display also having problems or just parts of it?

Any pictures would help...

User avatar
tylers883
Posts: 56
Joined: Tue May 10, 2016 11:04 am
Location: Halifax, NS Canada
Motorcycle: 81 GL1100

Re: 83 gl ..voltmeter and other digital dont work

Postby tylers883 » Thu Jul 14, 2016 10:40 am

I'm an electronics tech but be warned that I might still give you bad advice because you havent provided enough info, or I haven't typed enough info.

If your voltmeter is not working, it is: a)defective, or b)it is not receiving a voltage.

If it is not receiving a voltage, there might be a faulty wire on the positive side of the voltage gauge, or a faulty wire on the ground side of the gauge.

Sometimes a ground is shared between several gauges, so if you see several gauges that aren't working, it is likely (but not guaranteed) to be a faulty ground.

At some point you will have to troubleshoot this with a volt meter or a test light. Often you can get lucky and save yourself a bunch of time by performing a visual inspection.

Please get back to us. maybe we can get more specific as your troubleshooting narrows it down.

User avatar
tylers883
Posts: 56
Joined: Tue May 10, 2016 11:04 am
Location: Halifax, NS Canada
Motorcycle: 81 GL1100

Re: 83 gl ..voltmeter and other digital dont work

Postby tylers883 » Thu Jul 14, 2016 10:50 am

now, with an intermittent problem, this one sounds like a loose connection, you really have to go searching for the wire, or harness, or connector that makes the problem come and go when you move it.

Trying to troubleshoot an intermittent problem with a multi meter can be done, but it can also be a good way to be led off on a goose chase. So, I'd stay with moving wires and visual inspection for good while.

Hope this helps

gr110083
Posts: 8
Joined: Wed Jul 13, 2016 1:36 pm
Location: Modesto
Motorcycle: 83 aspencade

Re: 83 gl ..voltmeter and other digital dont work

Postby gr110083 » Mon Jul 18, 2016 12:17 pm

ya , it looks like a loose connection, or may be a blown out fuse.

User avatar
tylers883
Posts: 56
Joined: Tue May 10, 2016 11:04 am
Location: Halifax, NS Canada
Motorcycle: 81 GL1100

Re: 83 gl ..voltmeter and other digital dont work

Postby tylers883 » Tue Jul 19, 2016 12:05 pm

Not sure if it is possible for a fuse to be intermittent. I would bet against it but if this is a concern then just replace it.

gr110083
Posts: 8
Joined: Wed Jul 13, 2016 1:36 pm
Location: Modesto
Motorcycle: 83 aspencade

Re: 83 gl ..voltmeter and other digital dont work

Postby gr110083 » Sun Jul 24, 2016 11:59 pm

Thank you, I will look into that.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Johnyy Smoke and 1 guest