Hydro Lock


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
Hoosier Jack
Posts: 294
Joined: Thu Oct 02, 2014 4:21 am
Location: Terre Haute, IN
Motorcycle: 1982 GL1100 Interstate

Hydro Lock

Post by Hoosier Jack » Wed Sep 07, 2016 3:38 am



Strange thing happened to me on Monday. Took off for a ride and about two blocks down I noticed that the bike was running poorly. I remembered the petcock and switched it up to ON. The bike died and it dragged and I could not get it started as it seemed the battery was dead.

Then it just locked up. Sounded like the starter would not engage. Click click.

I got the Gold Witch back to the homestead and yesterday evening it crossed my mind that I had a vapor / hydro lock. Took out the plugs and turned her over and the gas she did fly. (Don't ever do this in your garage, or living room Harley guys) Now, I have already replaced one motor on this bike because of the same problem, so I keep the petcock turned off. It was on the side stand since I had trigger finger release surgery last week and can't pull the bike on the center stand yet.

So the question is how to avoid this happening again? BTW the carbs have been rebuilt and synchronized. The bike has been running great, easy to start without choke, steady idle and no hiccups at throttle.



User avatar
dingdong
Posts: 3199
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Hydro Lock

Post by dingdong » Wed Sep 07, 2016 8:38 am

Did you use OEM float valves for the rebuild? Aftermarket float valves have a reputation for not sealing properly. Happened to me. I don't know of anything you can do other than turning the petcock off. Your description of the event seems strange though. Since the bike was running before having to turn the petcock to on. ???
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
Johnyy Smoke
Posts: 692
Joined: Sat Nov 26, 2011 6:44 am
Location: Se Minnesota
Motorcycle: 1980 GL1100
Vetter. "Its like Deja Vu all over again".

Re: Hydro Lock

Post by Johnyy Smoke » Wed Sep 07, 2016 3:48 pm

It does sound like the floats could be off. They have to be spot on from heel to toe. "Close enough" just will not work. Also be sure they are not bent in any way, all 4 of mine were bent in some way or another. I have never heard of this happening when the bike was running, a bit odd.
Regards, Johnny

Post Reply