Head light problom

Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Posts: 7
Joined: Thu Aug 27, 2015 6:44 pm
Location: Veneta/OR/USA
Motorcycle: 1982 Gl 1100

Head light problom

Postby LowLevelFlight » Tue Sep 13, 2016 9:04 am

Hello all,
Thank you for any help in advance.
I have an 82 gl1100 and the owner befor me have a strobe box installed in the headlheadlight wiring that went bad so I removed it and put the arigonal wires back to get her replaced the he'd light with a new one.
So now I get no light and the high beem inductor light is on no matter what the switch is set to. Any one know if there is a fuse for it or any other thoughts on it?

User avatar
Posts: 73
Joined: Thu Jun 18, 2015 8:19 pm
Location: Cambridge Ontario
Motorcycle: Honda GL1100 year 1983
Triumph Tiger 1050 year 2008

Re: Head light problom

Postby chrisz » Tue Sep 13, 2016 1:39 pm

I think what you are saying is that the previous owner of the bike had a headlight modulator installed, which became defective. Then you removed the modulator and now the lights don't work, neither the low beam or the high beam. However the high bean indicator in the gage cluster indicates that the high beam is on. Correct assessment?

Typically the modulator wiring is 'plug and play' hence you should have been able to remove the modulator and associated wiring (and light sensor) quite easily. There are fuses inside the false tank you could check.

Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: No registered users and 2 guests