'80 GL1100 still being a Bit_h-Coils didn't help


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
maritimeboy
Posts: 29
Joined: Sat Sep 10, 2016 8:31 pm
Location: Fredericton, New Brunswick
Motorcycle: 1980 GL1100

'80 GL1100 still being a Bit_h-Coils didn't help

Postby maritimeboy » Fri Sep 30, 2016 12:09 pm



The new coils made very little if any difference. Started right up after changing them on full choke. Decreased the choke as rpm increased. Ran for about 2-3 minutes and never started again, although it wanted to. I'm thinking fuel filter but could be more complicated than that. This damn thing ran great for about 3 weeks after I bought it in June.....now, nothing seems to help.

Any thoughts?

Cheers.


Some days your the statue, some days your the Pigeon!

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: '80 GL1100 still being a Bit_h-Coils didn't help

Postby dingdong » Fri Sep 30, 2016 4:59 pm

Did you turn the petcock on?
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
maritimeboy
Posts: 29
Joined: Sat Sep 10, 2016 8:31 pm
Location: Fredericton, New Brunswick
Motorcycle: 1980 GL1100

Re: '80 GL1100 still being a Bit_h-Coils didn't help

Postby maritimeboy » Fri Sep 30, 2016 7:50 pm

Ya, it was on.....unfortunately. It would be great if that was all it was...lol. I think I will travel down the fuel avenue and see where that leads.

Thx
Some days your the statue, some days your the Pigeon!

User avatar
maritimeboy
Posts: 29
Joined: Sat Sep 10, 2016 8:31 pm
Location: Fredericton, New Brunswick
Motorcycle: 1980 GL1100

Re: '80 GL1100 still being a Bit_h-Coils didn't help

Postby maritimeboy » Mon Oct 03, 2016 7:31 pm

Replaced fuel lines and filter. Refilled CDIs with epoxy after talking care if any moisture that may have been in them. Crossed my fingers and hit the starter button and.....wait for it......forgot to recharge the battery. ...lol. all the testing ran the battery down. It did spin enough to see fuel in the new filter. Tomorrow is another day.

Cheers


Some days your the statue, some days your the Pigeon!


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest