Just changed the head gaskets, now thete is a noise


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
dans6887
Posts: 3
Joined: Wed Sep 21, 2016 6:07 pm
Location: United States
Motorcycle: 1983 GL1100 A Aspencade

Just changed the head gaskets, now thete is a noise

Postby dans6887 » Fri Oct 07, 2016 2:30 pm



I just had to change the head gaskets in my 1983 gl1100a. The bike runs, but there is a noise like its out of time or worse. I made a video of it running can someone tell me whats up with the bike?
[youtube]

[/youtube]



indianakid
Posts: 122
Joined: Sun Sep 26, 2010 5:28 pm
Location: long beach, ca
Motorcycle: 83 GL1100 I

Re: Just changed the head gaskets, now thete is a noise

Postby indianakid » Fri Oct 07, 2016 3:15 pm

OK.... That does not sound good. Sounds like it is only running on one cylinder and that alone could be causing the other "bad ticking sounds". First thing I would recommend is to do a compression check (I am assuming that you checked and double checked the timing when installing the cam belts). If it is good you could have a carb or ignition problem (it is possible it is just a low tension coil wire that got disconnected). If the compression is low then something did not go right with the head gasket change. Best of luck !

User avatar
Johnyy Smoke
Posts: 596
Joined: Sat Nov 26, 2011 6:44 am
Location: Se Minnesota
Motorcycle: 1980 GL1100
Vetter. "Its like Deja Vu all over again".

Re: Just changed the head gaskets, now thete is a noise

Postby Johnyy Smoke » Fri Oct 07, 2016 5:41 pm

Are your sure you got the correct timing marks lined up? And the valves set?
Sounds like a timing issue. Regards, Johnny

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Just changed the head gaskets, now thete is a noise

Postby RBGERSON » Sat Oct 08, 2016 6:09 am

check the headers for temp..cold ones = not firing..belts 180 off recheck install procedure??, recheck valve setting..check plugs??wet..dry..fouled?? what??
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
bruce swaybill
Posts: 64
Joined: Wed Dec 11, 2013 11:26 pm
Location: farmington, ct
Motorcycle: 1983 gl1100i interstate

Re: Just changed the head gaskets, now thete is a noise

Postby bruce swaybill » Mon Oct 10, 2016 12:21 pm

It sounds like the valve timing is off and a piston is hitting a valve. I know this sound from experience when a worn timing belt slipped and threw off the camshaft timing. Take off the timing belt covers and see if a belt/sprocket seems to slow down coincident to the knocking sound; that's the piston pushing the valve back. You may have installed the belts off a tooth or two or under-tensioned the belt(s).

If it is, you can try to re-doing the belt timing, then see if it runs ok - you may have / probably have bent some valves - sorry.
I had a post about this earlier this year.

Good luck.
Bruce S.
Have a nice day! :)

dans6887
Posts: 3
Joined: Wed Sep 21, 2016 6:07 pm
Location: United States
Motorcycle: 1983 GL1100 A Aspencade

Re: Just changed the head gaskets, now thete is a noise

Postby dans6887 » Tue Oct 11, 2016 4:05 pm

I had my mechanic friend look at it. Found out that the valves were being hit by the piston heads because left side was out of time.

dans6887
Posts: 3
Joined: Wed Sep 21, 2016 6:07 pm
Location: United States
Motorcycle: 1983 GL1100 A Aspencade

Re: Just changed the head gaskets, now thete is a noise

Postby dans6887 » Tue Oct 11, 2016 4:06 pm

Thank you everyone for the help.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], Mr moe and 3 guests