rear wheel rubbing marks


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
brian48
Posts: 2
Joined: Sun Jul 26, 2009 7:24 pm
Location: fredericton,nb

rear wheel rubbing marks

Postby brian48 » Sun Aug 16, 2009 3:11 pm



I have a 1983 goldwing 1100 and on the left side (brake caliber side} of the rear wheel there is a white streak on the side of the tire where something has been rubbing.I removed the saddle bag and could see that the rear brake caliber stableizer bar was causing it at some time but there is approx 1/8in gap between the tire and the bar,,,rotated the tire ,no wobble and not touching.I have 40lbs of air in the tire as the wife goes with me also i have 4 bars of air in the rear shocks.Seems that it only happens when the wife goes with me.Any ideas would be appreciated,,,,Thanks

some additional info on my problem. I have recently compaired my goldwing rear tire with that of my brother in laws goldwing.There is a good 1/4 gap or more between his tire and the brake stablizer bar and the tire and the drive shaft housing,where on mine the distance is very small ...like 1/16 inches.our tires are the same width.My rim is not wobbling . Sure would like to know whats wrong


Last edited by brian48 on Sat Aug 22, 2009 7:59 pm, edited 1 time in total.

budnpix
Posts: 1
Joined: Wed Aug 19, 2009 7:41 pm
Location: beaver, pa
Motorcycle: 1983 gl1100a aspencade

Re: rear wheel rubbing marks

Postby budnpix » Wed Aug 19, 2009 7:50 pm

i had that problem recently and they did not put the rear wheel on properly when they replaced the tire at a honda dealership
it cost me a new tire but they did take care of it
the axle pinch bolt was tightened before they torqued the axle nut and it pulled the axle off center
i hope this helps you

brian48
Posts: 2
Joined: Sun Jul 26, 2009 7:24 pm
Location: fredericton,nb

Re: rear wheel rubbing marks

Postby brian48 » Thu Aug 20, 2009 10:56 am

Thanks for the reply budnpix,and it seems logical that my problem is caused by the same thing as the rear tire was replaced just before I bought it .I,ll have it checked,,Thanks again.

User avatar
wbetheajr
Posts: 65
Joined: Mon Aug 10, 2009 12:01 pm
Location: Archdale, NC
Motorcycle: 1982 gl1100i interstate

Re: rear wheel rubbing marks

Postby wbetheajr » Fri Oct 16, 2009 1:07 am

my 82 rubs whenever my wife rides too and mine seems to be pulling a little to the left. I'll have to get mine checked too. Thanks.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Johnyy Smoke and 1 guest