She don't start!!!


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
cameron1269
Posts: 11
Joined: Sat Jul 10, 2010 8:04 pm
Location: Sault Ste. Marie, Ontario, Canada
Motorcycle: 1983 gl1100 interstate

She don't start!!!

Postby cameron1269 » Thu Sep 30, 2010 2:45 pm



went to start the wing today. put the key to first position and my voltmeter reads 12v. put it to the 2nd position and it drops to 8v and i here kinda of a quick ticktick (very quiet) it sounds like its behind the gage package or maybe up front of the fake tank.
when i hit the start button i get a click back by the battery and power drops to 0v while the button is depressed.

being the optimist, i keep trying - expecting different results. same darned thing. any idea where to start?
BTW: i don't know where to find the solenoid. i once read it's by the battery. maybe i'm going blind in my old age.



User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: She don't start!!!

Postby littlebeaver » Thu Sep 30, 2010 4:41 pm

The first thing I'd check on this would be the ground at the frame, clean that connection up good, i'd take the plate off there and clean under there too.. if that doesn't work I'd blame the solenoid look at the connections in that and clean them up, if that doesn't work I'd be very surprised, I ended up putting a ford solenoid in and that was that....The solenoid is under the side cover in a rubber casing just follow the wire from the starter and or the postive terminal...Good luck..
Last edited by littlebeaver on Thu Sep 30, 2010 5:48 pm, edited 3 times in total.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: She don't start!!!

Postby virgilmobile » Thu Sep 30, 2010 4:48 pm

Use a volt meter or a test probe,check across the battery from terminal to terminal(**do not measure to chassis ground**)turn key on and push starter.Volts or test probe still OK? Battery is OK.Clean all connections including the ground lug at the frame.Volts or light go low or out?,get a new battery.Remember,test across the battery lugs only, as this will give a accurate measurement of the battery. I would expect 11.8-12.8volt with key off,it will drop .5 to 1volt with key on,and may hit 9 to 10 volt starting.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: She don't start!!!

Postby virgilmobile » Thu Sep 30, 2010 4:52 pm

Just a side note:The ground at the frame refers to the battery ground wire.The starter solenoid is usually within 10" to 12" of the battery connected to the + terminal.

cameron1269
Posts: 11
Joined: Sat Jul 10, 2010 8:04 pm
Location: Sault Ste. Marie, Ontario, Canada
Motorcycle: 1983 gl1100 interstate

Re: She don't start!!!

Postby cameron1269 » Fri Oct 01, 2010 5:40 am

I'll give all this a shot on the weekend. Thanks for the start guys. I will report back as soon as i've gone through it.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 3 guests