Clutch stopped working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
ezrydr6970
Posts: 6
Joined: Sun Jul 19, 2009 11:42 pm
Location: United States
Motorcycle: 1983 gl1100 wineberry aspencade
Contact:

Clutch stopped working

Postby ezrydr6970 » Thu Sep 30, 2010 8:32 pm



I have an 83 GL1100 Aspencade, it has been sitting in my dad's garage for about a year, have done alot of work to it taking it out once in a while just for giggles and it's awsome.....anywho....i had to replace the battery, when to take it around the block, put it in gear and it jerked forward and stalled,,,3 more times after that, the next day tried it again and the same thing. It worked fine all the times i took it out and all of a sudden this happens... i'm waiting to reg. the bike but i want it all to stay working. Any info on what this could be???? :?:



goldtr6c
Posts: 147
Joined: Tue May 11, 2010 11:17 am
Location: Hitchcock, Tx
Motorcycle: 1985 GL1200 LTD
1982 GL1100 STD
1976 GL1000 "800lb Canary"

Re: Clutch stopped working

Postby goldtr6c » Thu Sep 30, 2010 11:41 pm

Is the cable still in one piece? Can you feel any resistance when you squeeze the lever?

ezrydr6970
Posts: 6
Joined: Sun Jul 19, 2009 11:42 pm
Location: United States
Motorcycle: 1983 gl1100 wineberry aspencade
Contact:

Re: Clutch stopped working

Postby ezrydr6970 » Fri Oct 01, 2010 7:51 pm

cable is in one peice...i got it working.....the bike needed a lot of work, oil was sludgey and gummedup the clutch. flushed out and changed the oil...waalaa it's working.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: RoadRogue and 7 guests