Help!! Bike shuts down then starts


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
WyomingRoadWarrio245
Posts: 2
Joined: Sat Mar 10, 2018 3:51 pm
Location: Tulsa, Oklahoma
Motorcycle: 1983 GL1100 Aspencade

Help!! Bike shuts down then starts

Post by WyomingRoadWarrio245 » Sat Mar 10, 2018 4:01 pm



Hello Everyone. Ive read alot of these forums but never posted, so sorry if this is in the wrong place. I have a 1983 Goldwing 1100 Aspencade. Im having issues with it recently and im not sure what to do. It started shutting off on me both while driving and while idling. I think i might have had this problem before. Over the last few months it has shut off on me two or three times, but it always started right back up. Then a serious cold front came through and the old battery I had died on me. I got it jumped (no other choice) and drove it back, where i ordered a new battery for it. The first ride out I took, the bike died on me seven or eight times in a few mile stretch. It runs 100% when running, then goes absolutely dead without any sputter. Then it will start right back up instantly and run for a little while. I checked the charging system at the battery and the voltage was within specs while starting, idling and revving. The battery is good. When it dies, the volts still show fine, and the display lights dont dim. Im not sure if I damaged a fuse jumping it, or if the heat after the winter is causing expansion on something, or if this is a long standing problem just coming up. I dont have a ton of mechanical knowledge, but I dont have money for a mechanic and have always managed to fix my bike off of these forums and youtube tutorials. Any help would be great. Thanks.



User avatar
AZgl1800
Posts: 932
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800

Re: Help!! Bike shuts down then starts

Post by AZgl1800 » Sat Mar 10, 2018 4:18 pm

I left you a PM with some info and my phone number, I have some test equipment and we might get together and try to sort out the electricals.
See you at NASR-11 July 10th, 11th, 12th 2018

https://goo.gl/maps/2zH93W9YW372

515 E Eads Pkwy, Greendale, IN 47025
812-537-4441

http://www.northamericangoldwings.com/c ... 9-nasr-11/

DaveO430
Posts: 694
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Help!! Bike shuts down then starts

Post by DaveO430 » Sat Mar 10, 2018 5:48 pm

My bet would be the kill switch.

Aussie81Interstate
Posts: 956
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: Help!! Bike shuts down then starts

Post by Aussie81Interstate » Sat Mar 10, 2018 6:17 pm

Or a dodgy main fuse - but that doesn't explain the lights not dimming - a better guess would be the ignition and kill switch - being faulty or loose connector..

WyomingRoadWarrio245
Posts: 2
Joined: Sat Mar 10, 2018 3:51 pm
Location: Tulsa, Oklahoma
Motorcycle: 1983 GL1100 Aspencade

Re: Help!! Bike shuts down then starts

Post by WyomingRoadWarrio245 » Mon Mar 12, 2018 10:52 am

I'm gonna start checking those out. Thanks

User avatar
RBGERSON
Posts: 3118
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Help!! Bike shuts down then starts

Post by RBGERSON » Tue Mar 13, 2018 7:57 am

sure sounds like an electrical issue..loose connection or switch..ignition contacts not keeping contact??, kill switch shorting, wires to the run circuit loose..


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Post Reply