Problem and solution


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
squirrel
Posts: 410
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Problem and solution

Post by squirrel » Fri Mar 23, 2018 10:53 am



This may help others. .problem :mis -firing at 3000-4000revs similar to fuel starvation loss of power then picks up again. ..solution after changing plugs/caps/leads .checking coils the issue was a bad cdi unit .replaced it now runs sweet .. :)



DaveO430
Posts: 610
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Problem and solution

Post by DaveO430 » Fri Mar 23, 2018 12:37 pm

Good for you. Just to mention it again it doesn't have CDI, it is an electronic ignition, not that it matters. I don't know of anything with more than 1 cyl. that uses CDI ignition.

User avatar
squirrel
Posts: 410
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Re: Problem and solution

Post by squirrel » Fri Mar 23, 2018 12:46 pm

I wasn't 100%sure what they were called .😊

DaveO430
Posts: 610
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Problem and solution

Post by DaveO430 » Fri Mar 23, 2018 5:10 pm

squirrel wrote:
Fri Mar 23, 2018 12:46 pm
I wasn't 100%sure what they were called .😊
Honda just calls them spark units.

User avatar
squirrel
Posts: 410
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Re: Problem and solution

Post by squirrel » Fri Apr 06, 2018 11:42 am

Problem NOT solved .it's still missing at 3000/4000 revs ,bogs down like fuel starvation I've changed plugs/caps/HT leads/coils /spark igniters /fuel lines/fuel filter. Don't know what else to do any help appreciated thanks ....it ticks over smooth

DaveO430
Posts: 610
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Problem and solution

Post by DaveO430 » Fri Apr 06, 2018 4:31 pm

What you probably need to do is remove the carb tops and slides, remove the kidney shaped plastic piece and clean out the air jets below them.

User avatar
Rednaxs60
Posts: 1594
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD (X2), 2008 GL1800 (sold)

Re: Problem and solution

Post by Rednaxs60 » Sat Apr 07, 2018 7:21 am

Went through a similar issue with the engine acting like no spark or fuel starvation. Fellows on this forum went directly to fuel venting. Soak the gas cap overnight and blow through with compressed air. Vent hole in the cap is apparently very small. Small bit of maintenance, can't hurt, bike is a few years old.

Hope this helps.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

User avatar
squirrel
Posts: 410
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Re: Problem and solution

Post by squirrel » Wed Apr 11, 2018 7:03 am

Someone mentioned it may be the head gasket is this possible .I'm floundering here any help appreciated thanks

imboot
Posts: 7
Joined: Mon Jun 29, 2015 4:05 pm
Location: ivor va 23866
Motorcycle: 1981 GL1100,2007 FATBOY, 2009 HYOSUNG GV650SE

Re: Problem and solution

Post by imboot » Wed Apr 11, 2018 12:00 pm

If it is idling fine no weird smoke (heavy White) or it is not running hot i would not think you have a blown head gasket. You can put an inline spark tester on the bike. Take it for a ride or while it is on the main stand get it to the rpm where it is missing, if you still have spark that will verify no problem there. Once that is done you can start looking for a fuel problem



Post Reply