runs good till hot


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
mred520
Posts: 3
Joined: Thu Nov 11, 2010 9:55 pm
Location: bremen,ga
Motorcycle: 1983 GL1100 aspencade and 1983 GL1100 interstate

runs good till hot

Postby mred520 » Fri Nov 19, 2010 3:29 pm



I have an 83 ASP. It runs good untill it gets hot. I have tried everything but replaceing the coils.. anyone have any sugestions? It has a new fule pump the carbns have been syncnized... :?:



User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: runs good till hot

Postby HALBUDD » Fri Nov 19, 2010 5:24 pm

Look at the dogbone fuse located to the right side of your battery as they tend to crack. When your bike gets hot most of the guy on this site and my self have replaced it with a water prof blade fuse holder. Take a look at it and see if it has any hair line cracks in it this could be your problem. Hal
A woman that can use tools is worth her weight in gold !!

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: runs good till hot

Postby WingAdmin » Fri Nov 19, 2010 7:53 pm

What does it do when it gets hot?

idjit
Posts: 63
Joined: Fri Mar 19, 2010 8:49 am
Location: Rusagonis, N.B.
Motorcycle: 1980 GL1100 Interstate

Re: runs good till hot

Postby idjit » Fri Nov 19, 2010 8:34 pm

I had this. Started missing on one cylinder when hot. It turned out to be a cracked plug cap, not visible because of the rubber hoods. There's also resistors in there to check. Unscrew where they contact the plugs to get them out. I forget the ohms, but they should all be about the same. Maybe just not screwed in tight too, I suppose.

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: runs good till hot

Postby RBGERSON » Sat Nov 20, 2010 5:49 am

Get it hot then take into a dark garage..look for arcing..coils, spark wires etc. that's the most likely source.. look at coils maybe splitting open.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

idjit
Posts: 63
Joined: Fri Mar 19, 2010 8:49 am
Location: Rusagonis, N.B.
Motorcycle: 1980 GL1100 Interstate

Re: runs good till hot

Postby idjit » Sat Nov 20, 2010 8:03 am

Yep, electrical is the most likely. Mine does a funny little miss now when hot and if I "come on to it", but is because it's too lean. My jardine pipes are blue on the lean ones and the plugs are white. I have a Randakk carb kit sitting on my workbench. Also backfires on start f I push the choke in too soon. Got to keep it around 2000 RPM. Your OK at Idle and starting, I assume so recommend "think electrical".

ekcyclerepair
Posts: 46
Joined: Sun Jul 19, 2009 9:53 am
Location: Salisbury, NC
Motorcycle: Various

Re: runs good till hot

Postby ekcyclerepair » Sat Nov 20, 2010 12:33 pm

Same question as WingAdmin. What exactly does it do when it gets hot? More details would help point you in the right direction. Could be electrical, carburation, mechancical, or?

mred520
Posts: 3
Joined: Thu Nov 11, 2010 9:55 pm
Location: bremen,ga
Motorcycle: 1983 GL1100 aspencade and 1983 GL1100 interstate

Re: runs good till hot

Postby mred520 » Sat Nov 20, 2010 5:29 pm

It gets hot then it starts skipping like its hits then misses hits then misses...




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 7 guests