83 GL1100 Interstate Ignition Question


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
documartks
Posts: 2
Joined: Thu Sep 03, 2009 5:09 pm
Location: Leawood, Kansas
Motorcycle: 1983 GL1100 Interstate

83 GL1100 Interstate Ignition Question

Postby documartks » Sat Sep 05, 2009 9:10 pm



I was hoping to find a write up in the "How To" section that might address the theory of
operation for an 83 Interstate ignition. From what I can see in the parts listings, there is no
CDI in this model, they are in models of years prior. Can the circuits be as simple as the
pickup coils sending pulses to the "Spark Units" and thus firing the coils to generate spark? I am
beginnnig to believe the old term CDI means that the spark units actually amplify the pulses and
that some sort of capacitive dischage occurs in the spark unit.
I have no spark anywhere and fuses are ok, am wanting to troubleshoot to the component level,
however, getting a clear picture or explanation of the theory of operation for this model is not
something I am able to do at this time. Any references for the specifics of this system? Sure
would appreciate a lead on where the ignition theory might be explained. Thank you much....



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 83 GL1100 Interstate Ignition Question

Postby WingAdmin » Mon Sep 07, 2009 6:42 am

The ignition system from 1982 onwards was changed, so that there are two spark generators, and two coils, but one pulse generator. 1980 and 1981 had a single spark generator.

As for troubleshooting - if you download the Honda service manual for the GL1100 on the manuals page here, there is actually a troubleshooting chart for "no spark" beginning on page 15-3.

documartks
Posts: 2
Joined: Thu Sep 03, 2009 5:09 pm
Location: Leawood, Kansas
Motorcycle: 1983 GL1100 Interstate

Re: 83 GL1100 Interstate Ignition Question

Postby documartks » Mon Sep 07, 2009 9:33 am

Admin - Thank you for the information. We did download the section and ran some basic tests and
found that we had pulser coil resistances as required, we tested the spark units and had the appropriate responses. Went back to an old fashioned spark test with the screwdriver in the plug
cap trick, no visible spark with varying gaps from the roll bar, which was well grounded. In
discussion we noted that there never was a good scent of gas in the process, as the air-breather was
removed for general access. We took a couple of ounces of gas and poured it down the air intake
area and cranked her up. What to our surprise! She started and ran rough for a bit. So much for
obvious sparking.... Finally, after a few ounces of raw gas, she was running on her own, now we
are chasing a fuel flow issue, at least now we are well schooled in the proper spark chasing per
the FSM. Anticipate a filter, tank or pump issue. Will again be referencing the FSM.. Cheers..


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests