Directionals?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
rjbrownley
Posts: 34
Joined: Tue Jun 22, 2010 5:53 am
Location: Rochester
Motorcycle: 1983 GL1100 Interstate

Directionals?

Postby rjbrownley » Tue Feb 01, 2011 7:20 pm



I am having a problem with the directionals on my 1983 GL1100. When I first start the bike, the directionals don't work. They do start working after I have been riding for about 10 or 15 minutes. Is anyone having this same problem, and if so, how do I fix it?



User avatar
MJSantos
Posts: 317
Joined: Wed Dec 16, 2009 9:19 pm
Location: York, Pa
Motorcycle: 1983 GL1100I
1983 GL1100 Custom
2002 Shadow
1983 Honda Magna V45
Contact:

Re: Directionals?

Postby MJSantos » Tue Feb 01, 2011 7:49 pm

When you say not working, are the lights lighting and staying on? If so then it could be there's not enough current to allow the relay to trip. One quick thing you could do to improve current if this is the case, is open the false tank and remove the headlight fuse. Start the bike and see then if they work. If so then the stator might not be putting out enough current to drive the engine, charge the battery and run the lights during the initial running. After awhile then there would be enough current available after the battery recovers some. Get back to us and we'll see what else it could be or what can be checked. Electrical gemlins can be a bear.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: Directionals?

Postby thrasherg » Wed Feb 02, 2011 11:37 am

It may also be that your mechanical flasher is just getting tired with age and needs replacing.. Either low volts as suggested or a tired flasher..

rjbrownley
Posts: 34
Joined: Tue Jun 22, 2010 5:53 am
Location: Rochester
Motorcycle: 1983 GL1100 Interstate

Re: Directionals?

Postby rjbrownley » Wed Feb 02, 2011 11:45 am

Thanks for the ideas. After reading some other threads on this site, I agree, it may be the flasher going.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests