compression issue?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
cbach1981
Posts: 154
Joined: Sun Mar 14, 2010 9:03 pm
Location: Salem, ME
Motorcycle: 1983 GL1100I Interstate

compression issue?

Postby cbach1981 » Wed Mar 30, 2011 6:15 pm



hey all, got a problem. have a skip on a cylinder. Found that when i pull the plug wires while running, the number 2 pulled makes no noticable difference. Thing is, I've done the checks to see if it's firing, both the chicken way ( spray water) and the ballsy way (grab exhaust pipe) . So it's firing and doing it's job. Could it be that maybe I have a low compression senario in that one cylinder? Working on finding a 12mm adapter for my compression tester, but seems they are quite rare to find unless you buy a new kit. Thoughts on this???


    You only need two tools in life - wd-40 and duct tape. If it doesn't move and should, use the wd-40. If it shouldn't move and does, use the duct tape!

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: compression issue?

Postby virgilmobile » Wed Mar 30, 2011 9:24 pm

My 83 1100i had idle and rattling problem.Could not get it right by the carbs.Compression test showed 100 psi to that cyl.The rest were 145,125,115.Factory specs are + - 4 psi between cyls.I had to re-ring it and re-sync the carbs.It the pressures are near the same(more important than ammount)sync the carbs.

cbach1981
Posts: 154
Joined: Sun Mar 14, 2010 9:03 pm
Location: Salem, ME
Motorcycle: 1983 GL1100I Interstate

Re: compression issue?

Postby cbach1981 » Sun Apr 03, 2011 5:42 pm

Still waiting on my compression test kit, (had to buy a whole kit to get the 12mm adapter for the GW heads) but feel like a complete ass! got messing around with the bike today trying to figure out what could be wrong and it occured to me that I had just remounted the carbs after a thorough cleaning. Next step.... CARB SYNC!!! Completely forgot to do a sync before. Guess what? It sounds much better when the carbs are all working together!! That's what happens when I rush to get ready for my first spring ride. Too bad we got another 8 inches of snow the day after I put it together....
    You only need two tools in life - wd-40 and duct tape. If it doesn't move and should, use the wd-40. If it shouldn't move and does, use the duct tape!

User avatar
lbman
Posts: 97
Joined: Wed Mar 30, 2011 2:04 pm
Location: Bellingham, Washington
Motorcycle: 1982 1100 I
ex bikes
82XJ Yamaha
76 R90/7 BMW
72Harley sportster.pos
90 FLHTC Harley
86 FXRT Harley
74 Glide Harley
72 750 Yamaha
too many more to list.

Re: compression issue?

Postby lbman » Mon Apr 04, 2011 8:32 pm

Took Me two trys to get my carbs synced. some how i got the Idle too high and it would not start after the 1st try. Figured it out quick enough. but my year old battery didn't like it. had to charge it over night and try the 2nd try yesterday. and resynced carbs. starts with a touch of the botton and smooth all the way up..I also added a little SEA FOAM to the tank. can't hurt for sure.
thanks for the input..couldn't check compression.did not have right threads on my tester.
LB




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest