1983 digital speedo problems

Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Posts: 1
Joined: Thu Mar 31, 2011 1:41 pm
Location: Belleville,NJ
Motorcycle: 1983 honda goldwing

1983 digital speedo problems

Postby bic1tom » Thu Mar 31, 2011 1:50 pm

I was wondering if anyone can help me out. I have a 83 goldwing and the speedo stopped working all other gauges are working except this one. The first time this happened it was a easy fix the bolt came loose on the left hand of the fork allowing the little black to hang just enough. This time though the box is secured tightly. I tried following the wire up to see where it connects but my hands are too big to get between the fairing. Is there anyway I can trace this without having to take the whole fairing off? I would hate to lay the bike up in the shop since the weather is getting nice and theres a mad rush at all the shops. I was going to buy a handheld gps as a last resort to measure my speed but I would prefer to figure this out and correct.

User avatar
Posts: 7586
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1983 digital speedo problems

Postby virgilmobile » Thu Mar 31, 2011 2:10 pm

OK,I don't have that one but I know how it works.The unit mounted to the front axle is a 3 wire device.With the key ON,one wire is 0 volts or ground.another wire is power to the unit.I think it's between 5-8 volts DC continuous.The last wire is the pulse wire.As you rotate the wheel,the voltage will(or should)pulse between 0 volt and around 5 volt.If it doesn't there may be a mechanical problem in the sending unit.

Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests