82 gl1100-maybe a bad battery???HELP!!

Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Posts: 1
Joined: Mon Apr 04, 2011 12:10 pm
Location: Caucasian/White
Motorcycle: 1982 GL1100 Interstate
1984 GL1200 Aspencade

82 gl1100-maybe a bad battery???HELP!!

Postby dmr5849 » Sat Apr 16, 2011 9:18 pm

One of my bikes is an 82 GL1100, refreshed the starter because always had problems with starting when fairly cold out(would have to jump it, but if weather warm seemed fine. But was fairly warm today after the refresh and still not starting. Solenoid clicks properly, using 10w30 oil. Heres what Im coming across, battery was good i thought but im hoping maybe its the problem. Voltage at battery before doing anything was 12.14, turned the key on (did not hit start button) and voltage dropped quickly down to like 9.0 volts. Knowing that there may be enough volts to start the bike before turning key on, that drastic of a drop so quick is definitely not going to allowing the bike to start, is this a bad battery (maybe a cell or something)...any ideas or suggestions would greatly be appreciated.


User avatar
Site Admin
Posts: 16926
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 gl1100-maybe a bad battery???HELP!!

Postby WingAdmin » Sun Apr 17, 2011 9:53 am

Your battery is definitely the problem. If it's dropping to 9 volts with just the headlight coming on, it's time for a new battery.

User avatar
Posts: 1831
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 82 gl1100-maybe a bad battery???HELP!!

Postby thrasherg » Mon Apr 18, 2011 10:26 am

If you are measuring that 9 volts across the battery terminals, then your battery definately needs replacing. If you are measuring the 9 volts anywhere other than the battery terminals then it could be bad wiring, but you need to go and measure it at the battery, then either replace the battery (if you have 9 volts with just the headlamp turned on) or fix the wiring (If the battery voltage is 11 volts or higher with the headlight turned on).


Posts: 27
Joined: Thu Apr 08, 2010 9:14 am
Location: Hartselle, Al
Motorcycle: 2006 GL 1800

Re: 82 gl1100-maybe a bad battery???HELP!!

Postby bamadave » Mon Apr 18, 2011 9:08 pm

I had a problem with my '82 GW Aspencade not starting a few weeks ago and tested to find needed new battery.
Since I may be selling the bike soon, I bought a $45.00 M/C battery from Wal-mart. I had to fill the acid to the line in the new battery, wait a hour, charge 6 hours, wait a hour but problem of not starting solved now.

Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: No registered users and 1 guest