Anti-freeze under bike over winter_ help?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
rickgust
Posts: 7
Joined: Wed Jun 23, 2010 11:47 am
Location: Bottineau, ND
Motorcycle: 1982 GL1100A Aspencade

Anti-freeze under bike over winter_ help?

Postby rickgust » Mon May 02, 2011 11:11 am



Hi.. been a memeber for quite a while.. first time post..
I noticed that during the winter some anti freeze collected on the garage floor under the bike. Is this normal? (I doubt it) I haven't done enough maintenace on this bike to know if it's a closed system or not... An I looked a bit, but didn't notice where the leak was coming from.
Anybody have any ideas or words of wisdom for me... I live in far northern North Dakota, so my ride time is very short anyway and want to make the most it when the spring finally gets here... Just got 7 inches of snow over the weekend. Anyway, thanks for your help.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Anti-freeze under bike over winter_ help?

Postby WingAdmin » Mon May 02, 2011 1:00 pm

Have a look at How to remove and replace your water pump, at the first three pictures, and see if that helps target the source. It is a closed system, you should not be seeing any leaks.

User avatar
bcassel
Posts: 90
Joined: Sat Sep 25, 2010 10:57 pm
Location: Woodland, CA
Motorcycle: 1982 GL1100 Interstate. Originally Candywine color, now Chrysler Cool Vanilla.

Re: Anti-freeze under bike over winter_ help?

Postby bcassel » Mon May 02, 2011 4:50 pm

My 82 "weeps" a drop or two out if it sits for over a few days. Seems like it is crying to get out and go. Doesn't do it any other time and doesn't lose any fluid over the last six months, so.....

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Anti-freeze under bike over winter_ help?

Postby RBGERSON » Tue May 03, 2011 10:37 am

You leak is probably from the weep hole on the bottom of the water pump housing. It means the shaft is wobbling or the mechanical seal is not working well..You can ride like that for months w/o any issues..or if it starts to leak a lot a new pump is needed..Also if oil starts to drip out of there..the oil seal on the inside end of the pump is bad..the oil pump shaft drives the water pump. A quick check is to take the front of the water pump housing off..drain water first the grab the impeller if you can move it at all it's bad..should spin but not wiggle.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

rickgust
Posts: 7
Joined: Wed Jun 23, 2010 11:47 am
Location: Bottineau, ND
Motorcycle: 1982 GL1100A Aspencade

Re: Anti-freeze under bike over winter_ help?

Postby rickgust » Tue May 03, 2011 12:50 pm

Thank you so much for everyone's advice. I noticed a small stain.. can't really tell how much came out, but it wasn't enough to run anywhere.. just stayed in a little pool. Garage floor could be really level, but doubtful. I will get under there and check it out very soon...
Thank you again RB, BCassel and Wing.. I appreciate your insight.
I also have another question that I will post as a new query. I have problems with my front brake.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests