83 GL1100I just got it have problems


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
RexAubrey
Posts: 110
Joined: Fri Apr 22, 2011 11:05 am
Location: Aldan, PA
Motorcycle: 1983 GL1100I GoldWing Interstate (Black)
1982 GL1100A GoldWing Aspencade (Maroon)
1981 Yamaha XJ550H Maxim (Black)
1979 Yamaha XS650SF Special (Black)

83 GL1100I just got it have problems

Postby RexAubrey » Tue May 10, 2011 7:30 pm



Ok, I just picked up a 83. It was not running when i picked it up. Previous owner bought the bike 15 years ago and has only put 25 miles on it. I think he bought it and took it out for a ride and dumped it so he never rode it again.

I have drained all the old varnish out of the gas tank. Refilled with fresh gas and seafoam. Went to start it and got a hugh clank out of the engine. Checked oil and it is low. Removed drain plug and it is draining sludge only now.

HERE is my question. Does anyone have a good way to get the sludge out without starting the engine and warming it up. I am thinking maybe seafoam and some fresh oil but am looking for suggestions of a better solution.

Thanks


Rex
1983 GoldWing Interstate, 1982 GoldWing Aspencade, 1981 Yamaha 550 Maxim, 1979 Yamaha 650 Special

User avatar
cpawilly
Posts: 53
Joined: Sun Mar 06, 2011 1:50 pm
Location: Martinsburg, WV
Motorcycle: 1984 Interstate

Re: 83 GL1100I just got it have problems

Postby cpawilly » Tue May 10, 2011 9:21 pm

Well I would...fill with 2 qts of 10w30 and a qt of motor medic or Rislone. Crank it a min or two then let it sit overnight. Then do it again in the am. That should get some detergent well distributed and soften up anything. I would then drain it and refill with the same mix and warm it up and drain again. Then refill with some Rotella T 15w40 and change the filter. Drive it 100 miles and change filter and oil again and enjoy. But that's just how I would tackle it.

CW

RexAubrey
Posts: 110
Joined: Fri Apr 22, 2011 11:05 am
Location: Aldan, PA
Motorcycle: 1983 GL1100I GoldWing Interstate (Black)
1982 GL1100A GoldWing Aspencade (Maroon)
1981 Yamaha XJ550H Maxim (Black)
1979 Yamaha XS650SF Special (Black)

Re: 83 GL1100I just got it have problems

Postby RexAubrey » Tue May 10, 2011 11:28 pm

Thanks CW, I will give that a try tomorrow. I will let you know how it progresses.

Rex
Rex
1983 GoldWing Interstate, 1982 GoldWing Aspencade, 1981 Yamaha 550 Maxim, 1979 Yamaha 650 Special

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 83 GL1100I just got it have problems

Postby WingAdmin » Wed May 11, 2011 11:25 am

If it hasn't run in 15 years, you NEED to replace the timing belts BEFORE you attempt to start it again. Hopefully the clank noise you heard wasn't an old, failed timing belt letting go.

RexAubrey
Posts: 110
Joined: Fri Apr 22, 2011 11:05 am
Location: Aldan, PA
Motorcycle: 1983 GL1100I GoldWing Interstate (Black)
1982 GL1100A GoldWing Aspencade (Maroon)
1981 Yamaha XJ550H Maxim (Black)
1979 Yamaha XS650SF Special (Black)

Re: 83 GL1100I just got it have problems

Postby RexAubrey » Wed May 11, 2011 1:55 pm

I checked the timing belts both are still intact but thanks for the concern. That was my first thought but sound came from the rear of the engine not the front. Did pull covers to ensure belts did not break or were not broken.
Rex
1983 GoldWing Interstate, 1982 GoldWing Aspencade, 1981 Yamaha 550 Maxim, 1979 Yamaha 650 Special

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 83 GL1100I just got it have problems

Postby WingAdmin » Thu May 12, 2011 12:20 am

I'd definitely still replace the belts. The timing belts are designed not to stretch at all, therefore they don't crack or show wear like regular belts, and you can't check the condition by their appearance. Belts that are about to break can look perfectly fine. Belts that have been sitting in one position for 15 years need to be removed and replaced - breaking a belt on a running engine does catastrophic damage on these interference engines.

RexAubrey
Posts: 110
Joined: Fri Apr 22, 2011 11:05 am
Location: Aldan, PA
Motorcycle: 1983 GL1100I GoldWing Interstate (Black)
1982 GL1100A GoldWing Aspencade (Maroon)
1981 Yamaha XJ550H Maxim (Black)
1979 Yamaha XS650SF Special (Black)

Re: 83 GL1100I just got it have problems

Postby RexAubrey » Thu May 12, 2011 10:15 am

Thanks WingAdmin,

New belts are comming in today. Oil and Reslone in bike soaking. New gas and seafoam in bike waiting on belts before trying to start the bike again. Flushing and draining radiator tonight refilling with fresh 50/50. Still need to get new tires (checked the date code and these were 497). Could be 97 but willing to bet it is 87. Previous owner never changed them and he got the bike in 96.

It is hard to wait and get all these things done. Weather is beautiful and i want to be out riding.

Rex
Rex
1983 GoldWing Interstate, 1982 GoldWing Aspencade, 1981 Yamaha 550 Maxim, 1979 Yamaha 650 Special

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 83 GL1100I just got it have problems

Postby thrasherg » Thu May 12, 2011 10:55 am

I would also remove the 4 spark plugs, put it in top gear and try rotating the engine by turning the back wheel. If there is anything sticking in the engine (from sitting 15 years) the starter motor might damage it! It would be safer to try rotating the engine by hand to make sure it is all free, then put the plugs back in and try using the starter motor.. It would also be a good idea to spray a light lubricant (WD40, etc) in the bores as you might have some light surface rust on the bores from having stood so long.

Gary

RexAubrey
Posts: 110
Joined: Fri Apr 22, 2011 11:05 am
Location: Aldan, PA
Motorcycle: 1983 GL1100I GoldWing Interstate (Black)
1982 GL1100A GoldWing Aspencade (Maroon)
1981 Yamaha XJ550H Maxim (Black)
1979 Yamaha XS650SF Special (Black)

Re: 83 GL1100I just got it have problems

Postby RexAubrey » Sun May 15, 2011 5:39 pm

Ok, checked to ensure engine and gearbox not locked up. everything fine there :). Tried to remove bolt for oil filter cover and broke 2 sockets and a box end wrench :x . Any suggestions :?:

Rex


Rex
1983 GoldWing Interstate, 1982 GoldWing Aspencade, 1981 Yamaha 550 Maxim, 1979 Yamaha 650 Special


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 3 guests