Running on 1 and 3 only


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Running on 1 and 3 only

Postby RBGERSON » Wed May 11, 2011 4:35 pm



I picked up a non running 83 aspy..new battery, cleaned the starter, solenoid replaced, clean and set plugs and she fires up..BUT only running on 1 and 3. 2 and 4 aren't even warm and she's spitting gas out the exhaust like a faucet..thoughts?? I pulled the plugs on 2 and 4 both a really wet with no evidence of firing at all.


My thoughts..pull the plugs and turn over with the plugs on the block check for spark, check compression if not good set valves and if it is good pull the carbs and check float levels and float needles. I figure since 1 and 3 are firing fine it's not the coils or anything electrical in the firing circuit. But since fuel is really pouring out the left exhaust seems a bit much for an over filled carb bowl. What else could cause this..lots of gas but not firing??


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Running on 1 and 3 only

Postby virgilmobile » Thu May 12, 2011 7:15 am

1 and 3 are the right side.If they are firing the ignition system is OK unless the wires for the left bank have been reversed(see the pix).Otherwise flooding cylinders are related to stuck floats,etc.

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Running on 1 and 3 only

Postby RBGERSON » Thu May 12, 2011 8:34 am

What pic and what do you mean reversed..do you mean the plug wires on the 1/3 side?
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Running on 1 and 3 only

Postby virgilmobile » Thu May 12, 2011 8:48 am

Sorry,the pix didn't post.look at this
Attachments

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Running on 1 and 3 only

Postby virgilmobile » Thu May 12, 2011 8:49 am

Reversed....2 and 4.

RexAubrey
Posts: 110
Joined: Fri Apr 22, 2011 11:05 am
Location: Aldan, PA
Motorcycle: 1983 GL1100I GoldWing Interstate (Black)
1982 GL1100A GoldWing Aspencade (Maroon)
1981 Yamaha XJ550H Maxim (Black)
1979 Yamaha XS650SF Special (Black)

Re: Running on 1 and 3 only

Postby RexAubrey » Tue May 17, 2011 10:16 am

Any further word on this problem? I am having the same problem and will be pulling the carbs for rebuild to eliminate them. I have good spark but no fire in 2 or 4. bike sat for quite a while before i bought it and now i am dealing with the storage blues :( .

Rex
Rex
1983 GoldWing Interstate, 1982 GoldWing Aspencade, 1981 Yamaha 550 Maxim, 1979 Yamaha 650 Special

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Running on 1 and 3 only

Postby RBGERSON » Tue May 17, 2011 2:59 pm

NO I have been working on other things..but will get back to it..soon..I am going to run some sea foam through the carbs first and if that doesn't do it..then I will pull them. right now i am getting some firing on 2 and 4 not constant but more than nothing..so I think the carbs have clear up a little on their own just form running the bike a bit..
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Running on 1 and 3 only

Postby virgilmobile » Tue May 17, 2011 4:07 pm

The only last word is....Spark at the right time....fuel mixture sucked into the cylinder....Enough compression.....then it pops.eg 8deg BTC..14/1 mix...145 psi




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 1 guest