1980 GL 1100 Carbs


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
HB06
Posts: 1
Joined: Sat May 14, 2011 4:18 pm
Location: Walhalla,SC
Motorcycle: 1980 GL 1100

1980 GL 1100 Carbs

Post by HB06 » Sat May 14, 2011 4:26 pm



New to the goldwing forums and ownwership.
I have 1980 GL 1100. Bike starts but number 4 carb manifold is ice cold when it is running. I did put sync tool on and number 1 would not come up but about 2 lb the others were at 9. May be a vaccum leak on 1 but what is up with 4 going cold when it is running. It lacks power and smokes(blue) out that side quite a bit. Wants to pop also. I understand I need to find out what is happening on 1 with the low vaccum before going much farther. I swtched vaccum hoses to make sure nothing wrong there. No change. Please help



User avatar
lbman
Posts: 101
Joined: Wed Mar 30, 2011 2:04 pm
Location: Bellingham, Washington
Motorcycle: 1982 1100 I
ex bikes
82XJ Yamaha
76 R90/7 BMW
72Harley sportster.pos
90 FLHTC Harley
86 FXRT Harley
74 Glide Harley
72 750 Yamaha
too many more to list.

Re: 1980 GL 1100 Carbs

Post by lbman » Sun May 15, 2011 9:28 am

does not sound like that cylinder is running. Pull that spark plug and check it. see if its wet, fouled, and sparking.
That's what I would do.1st. Then go from there.
LB

RobM
Posts: 4
Joined: Fri May 27, 2011 1:20 am
Location: Bend, OR
Motorcycle: 1981 GL1100 Goldwing Interstate

Re: 1980 GL 1100 Carbs

Post by RobM » Wed Jun 29, 2011 12:00 am

Sounds like the carbs might need cleaning/rebuild. I had similar symptoms - took the carbs apart and found the micro screens packet, the idle screws dirty, the jets clogged, etc. It's amazing the bike ran as well as it did.

Post Reply