82 gl1100 #4 not firing right


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
bear174
Posts: 3
Joined: Sun Apr 10, 2011 9:17 am
Location: attleboro, ma
Motorcycle: 1982 goldwing gl1100

82 gl1100 #4 not firing right

Postby bear174 » Fri Jun 03, 2011 9:22 pm



i have a 82 gl1100. the carbs were recently rebuilt by a professional. also timing belts done. i had a recent cascade of issues which seem to revolve around my number four not getting any fuel. my fuel tank developed a leak do to internal rust. replaced the tank, filter and pump. installed new properly gapped plugs. but number 4 has no bang. any body got any ideas?



User avatar
lbman
Posts: 97
Joined: Wed Mar 30, 2011 2:04 pm
Location: Bellingham, Washington
Motorcycle: 1982 1100 I
ex bikes
82XJ Yamaha
76 R90/7 BMW
72Harley sportster.pos
90 FLHTC Harley
86 FXRT Harley
74 Glide Harley
72 750 Yamaha
too many more to list.

Re: 82 gl1100 #4 not firing right

Postby lbman » Sat Jun 04, 2011 6:38 am

I would imagine that inlet screen is plugged up with crud from what you are saying. worse yet low speed Idle circuit is plugged. does the float bowl have gas in it? I would start there.
hope this helps
LB

macka
Posts: 100
Joined: Sat May 28, 2011 8:55 pm
Location: TBay ON Canada
Motorcycle: 1981 GL1100I

Re: 82 gl1100 #4 not firing right

Postby macka » Sat Jun 04, 2011 9:35 am

Before ripping into the carb check your electrical. I've seen bad plug wires, plugs and coils cause issues of not firing right.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 gl1100 #4 not firing right

Postby WingAdmin » Sat Jun 04, 2011 10:35 am

macka wrote:Before ripping into the carb check your electrical. I've seen bad plug wires, plugs and coils cause issues of not firing right.


If it's electrical, and #4 isn't firing, then #3 won't be firing either - they use the same circuit and coil (wasted spark).

bear174
Posts: 3
Joined: Sun Apr 10, 2011 9:17 am
Location: attleboro, ma
Motorcycle: 1982 goldwing gl1100

Re: 82 gl1100 #4 not firing right

Postby bear174 » Sat Jun 04, 2011 12:37 pm

So far we have removed the rack and completely followed the fuel path to #4 and cleaned and checked everything on the carbs. With the #4plenum off I can see the valve moving. If I remove the scew at the botottom of the #4 plenum the rpms go up. It is acting like it is not getting air. The brand new plug from #4 is black. When running I can remove the plug wire from 4 and hear it arcing but it does not effect motor if I pull other wires it dies. I get it prob needs syncing now and I do have some exhaust leaks. It was fine up till last weekend so this is a new issue. The plenum on 4 stays cold while the other heat up with the motor running. I get white smoke from the 4 side and non from the other.

User avatar
lbman
Posts: 97
Joined: Wed Mar 30, 2011 2:04 pm
Location: Bellingham, Washington
Motorcycle: 1982 1100 I
ex bikes
82XJ Yamaha
76 R90/7 BMW
72Harley sportster.pos
90 FLHTC Harley
86 FXRT Harley
74 Glide Harley
72 750 Yamaha
too many more to list.

Re: 82 gl1100 #4 not firing right

Postby lbman » Sat Jun 04, 2011 6:12 pm

I would hook up your sync tool to carbs. play with adjustment of that carb 1st but at least you can see if it got a decent vacuum on that cylinder....or how far it is off from the rest..
It always turns out to be something simple...but we tend to look there last..
may the force be with you...
LB

bear174
Posts: 3
Joined: Sun Apr 10, 2011 9:17 am
Location: attleboro, ma
Motorcycle: 1982 goldwing gl1100

Re: 82 gl1100 #4 not firing right

Postby bear174 » Sat Jun 04, 2011 9:47 pm

as soon as i get a synch tool i will hook it up. o yeah and as soon as my service manual arrives(friday) i will know how to adjust synch.

User avatar
lbman
Posts: 97
Joined: Wed Mar 30, 2011 2:04 pm
Location: Bellingham, Washington
Motorcycle: 1982 1100 I
ex bikes
82XJ Yamaha
76 R90/7 BMW
72Harley sportster.pos
90 FLHTC Harley
86 FXRT Harley
74 Glide Harley
72 750 Yamaha
too many more to list.

Re: 82 gl1100 #4 not firing right

Postby lbman » Sun Jun 05, 2011 12:03 am

you can find the" how to" section of this site. I love to look at pictures..don't often read much. :D
yup having the right stuff is a must. It took me two tries to get mine perfect. the 1st time i tried to sync carbs I was running with out a tachometer... ;) it would run fine down the road but I had Idle set too high so it would not allow the enrichiner circuit to work so it was hard to start..got a new to me tach from a buddy and set Idle @950 rpm then did sync bike runs so much nicer and starts right up...
good luck on your project..
LB




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 2 guests