engine wont crank


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
keithallensmith
Posts: 15
Joined: Wed Dec 22, 2010 11:25 am
Location: Baroda, MI
Motorcycle: 1980 GL1100 Interstate

engine wont crank

Postby keithallensmith » Sat Jun 11, 2011 8:47 pm



My GL1100 is a project bike, and I knew this going in. I was told the starter had gone bad, but I have put a new starter on. I know on a car that if the relay goes bad it will continuously click, but after putting the new starter on I hit the start switch, get a single click and that is it, immediately after puting it on it almost cranked, heard the starter engage, but since then nothing. Any ideas?



User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: engine wont crank

Postby littlebeaver » Sun Jun 19, 2011 7:29 pm

If this happened to me and it was my problem on my bike, this is what i'd do, first I'd take off the ground wire to the frame and clean it up shiney at each connection on each end, then I'd charge the battery and check it for power or maybe buy a brand new one, then I'd remove the starter cable and shine it up on both ends or maybe replace it and washers too, I'd clean all my connections really good,,,Then I'd replace the dogbone fuse with the 30 amp blade type fuse adapter and clean all those connections good...then I'd get a different or new solenoid just because I don't want one that's 30 years old or so..If you do all that you should not have any problems, I did just that and my bike has not failed me since I did, I worry no more about it ever starting or dragging...Oh and check that three yellow wire plug that comes out of the alternator that goes to the regulator rectifier, that plug is usually removed or replaced and many guys just solder them together, makes no matter which one is which but cover them with the shrinkwrap stuff or whatever you wish..Then you should be good to go..Seems like alot but it's well worth your time..I hope this helps you..I can not believe nobody has responded to your post yet..sorry about that ...

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: engine wont crank

Postby RBGERSON » Mon Jun 20, 2011 8:33 am

Isolate the problem first..jump the starter from a car..plugs out..if it turns move on to the solenoid does it click when you push the button if not jump the two posts with a big screw driver..does the starter turn..if yes then solenoid stuck or burnt or bad wiring to it.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

biker4christ
Posts: 131
Joined: Tue May 17, 2011 8:30 am
Location: lebanon missouri
Motorcycle: crashed 1982 GL1100A Aspencade-scrap heep

Re: engine wont crank

Postby biker4christ » Mon Jun 20, 2011 10:47 am

just got back from a 1900 mile trip,got lazy and left mine out over night,got woke up around 2am looked out to see mine layin on its side.heavy winds,rain and lots of lightning.went out stood her up and she wouldnt crank,next day tore into it and the silinoid had gotten wet ,cleaned all connections and reinstalled and all is good so far,,point beun,CHECK ALL CONNECTIONS AND CLEAN EM UP

DragonRider
Posts: 136
Joined: Thu May 19, 2011 11:11 am
Location: Ocala, FL
Motorcycle: 1982 and 1983 GL1100 Aspencades

Re: engine wont crank

Postby DragonRider » Mon Jun 20, 2011 2:59 pm

With money as tight as it is I recomend following current advise and clean your connections before you spend $$ on parts and then find out that a connection was rusty/crusty and just needed to be cleaned.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Brandwatch [Bot], Google Adsense [Bot], Organdonor1 and 2 guests