1982 GL1100 Aspencade smokes at startup


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
saltydawg1967
Posts: 28
Joined: Wed Oct 13, 2010 5:24 pm
Location: Waxahachie, TX
Motorcycle: 1982 GL1100A Aspencade

1982 GL1100 Aspencade smokes at startup

Postby saltydawg1967 » Sat Jun 11, 2011 9:11 pm



I am getting a puff of smoke about 70% of the time when I initially start up the engine when cold. After it run for a few minutes it does not smoke. Bike has 128K Miles on it. I am thinking the valve stem seals are bad. Does this sound right? If so, any good documentation on changing them out?

I am also planning on a nice long road trip around the Million Dollar Highway in Colorado in September. Problem is I have a bad back and my tailbone hurts after awhile. Any good information on extra seat padding and driver backrest for my model? I am not opposed to aftermarket seats or even recovering to get a good thick soft cushion.



User avatar
TGStorm
Posts: 54
Joined: Sun Jun 05, 2011 8:05 pm
Location: Christiansburg
Motorcycle: 1982 GL1100 Aspencade

Re: 1982 GL1100 Aspencade smokes at startup

Postby TGStorm » Sun Jun 12, 2011 6:47 pm

I too have the same issue with the first puff of smoke,, but mine is only about 50% of the time,, and it never smokes while running,, I have noticed that if it is up on the center stand it does it a lot less. Occasionally it will puff (maybe 10% of the time) after running for a while shut it down and restart say over 30 min later.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest