Issue with temp and fuel gauges on 82


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
jaetwa
Posts: 14
Joined: Sat Apr 09, 2011 5:27 am
Location: Canada
Motorcycle: 1982 goldwing GL1100

Issue with temp and fuel gauges on 82

Postby jaetwa » Sun Jun 12, 2011 6:30 am



I’m having problems with my recently rebuild – temp and fuel gauges “misbehave” on certain occasions.
Once when driving with half tank and no sing on fan kicking in (fan works, tested) I can see temp reaching “red” zone and fuel shows “overfull”
Then out of the blue temp drops to approx 1/3-1/2 on scale and fuel shows proper amount (1/2 tank).
After shutting down and restarting I’m getting again false readings. On few occasions gauges didn’t went back to proper readings.
On other they do.
What may case this issue? I did check on all wiring, fuses etc.

Regards



jaetwa
Posts: 14
Joined: Sat Apr 09, 2011 5:27 am
Location: Canada
Motorcycle: 1982 goldwing GL1100

Re: Issue with temp and fuel gauges on 82

Postby jaetwa » Sun Jun 12, 2011 7:00 am

note to self - read all posts before spamming forum :oops:
New 7V ordered.
SOOORY

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Issue with temp and fuel gauges on 82

Postby RBGERSON » Sun Jun 12, 2011 8:02 am

Only possible source the 7 volt regulator under the gauge cluster is going bad, over voltage so gauges go crazy.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Issue with temp and fuel gauges on 82

Postby RBGERSON » Sun Jun 12, 2011 9:08 am

Actually a resistor not regulator but it the only thing that effects both gauges.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
tallman21
Posts: 227
Joined: Tue Feb 15, 2011 8:09 pm
Location: Rahway, New Jersey
Motorcycle: 1980 GL1100i

Re: Issue with temp and fuel gauges on 82

Postby tallman21 » Sun Jun 12, 2011 10:08 pm

i almost did the same thing :oops: then i found that DIY article. Got the part and replaced the old one in 10 min

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Issue with temp and fuel gauges on 82

Postby WingAdmin » Mon Jun 13, 2011 4:20 pm

RBGERSON wrote:Actually a resistor not regulator but it the only thing that effects both gauges.


No, it's not a resistor, it actually is a regulator.

The reason for the regulator is to supply the gauges at a steady 7 volts. If the gauges ran on 12 volts, or if it did just have a resistor instead of a regulator, the temp and fuel gauge readings would rise and fall with the RPM of the engine, as the bus voltage rises and falls with RPM. The 7 volt regulator puts out a steady 7 volts regardless of the input (unless the input drops down below about 8 volts, in which case you have much more serious problems).




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: cowboy450, MaxPointCrawler [Bot], sw3dl1 and 2 guests