Indicators only work when bike hot


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
goatheed
Posts: 8
Joined: Thu Sep 17, 2009 9:57 am
Location: Edinburgh
Motorcycle: 1982 GL1100A Aspencade

Indicators only work when bike hot

Postby goatheed » Tue Oct 27, 2009 11:15 am



The indicators on my Gl1100 Aspencade only work when the bike is hot. Is it the Flasher relay or just a dodgy conection ?



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Indicators only work when bike hot

Postby WingAdmin » Tue Oct 27, 2009 6:36 pm

Is the problem that they don't flash, or that they don't come on at all?

goatheed
Posts: 8
Joined: Thu Sep 17, 2009 9:57 am
Location: Edinburgh
Motorcycle: 1982 GL1100A Aspencade

Re: Indicators only work when bike hot

Postby goatheed » Wed Oct 28, 2009 2:15 am

They don't come on or flash, but when the bike is hot they work perfectly

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Indicators only work when bike hot

Postby WingAdmin » Wed Oct 28, 2009 12:17 pm

Well it's possible you've got a bad flasher - that's the first thing I'd look at. It's a round cylindrical can, located underneath the false tank, on the left hand side, and is held in place with a rubber mount.

How to remove and replace your false tank

goatheed
Posts: 8
Joined: Thu Sep 17, 2009 9:57 am
Location: Edinburgh
Motorcycle: 1982 GL1100A Aspencade

Re: Indicators only work when bike hot

Postby goatheed » Thu Oct 29, 2009 2:42 am

Fixed it. It was the connection to the Flasher unit. Took it off, cleaned it, sprayed with WD40 and hey presto the indicators work all the time now.
It is a joy not having to use hand signals when setting off in the morning.
Thanks for the info on tank removal

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Indicators only work when bike hot

Postby WingAdmin » Thu Oct 29, 2009 11:56 am

Glad to hear it's fixed!

goatheed
Posts: 8
Joined: Thu Sep 17, 2009 9:57 am
Location: Edinburgh
Motorcycle: 1982 GL1100A Aspencade

Re: Indicators only work when bike hot

Postby goatheed » Mon Nov 23, 2009 9:10 am

Still got a problem with my indicators. They still worked intermitently so bought a flasher unit on ebay. With the new flasher unit the indicators come on but do not flash. All 4 bulbs work but don't flash. Any ideas ? Does this mean there is a connection problem ?

User avatar
MSGT-R
Posts: 177
Joined: Thu May 07, 2009 10:19 am
Location: Utah
Motorcycle: 13 F6B
81 GL1100 (gone)

Re: Indicators only work when bike hot

Postby MSGT-R » Mon Nov 23, 2009 1:47 pm

Start cleaning connections; at the bulbs and grounds.
Don't spook the road sheep.

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Indicators only work when bike hot

Postby WingAdmin » Mon Nov 23, 2009 3:13 pm

What kind of flasher did you buy? If it is automotive, it may cause this problem because the bike doesn't draw enough current to make the flasher operate, in which case the lights will come on but not flash.

It can also happen if it is connected improperly.

User avatar
MSGT-R
Posts: 177
Joined: Thu May 07, 2009 10:19 am
Location: Utah
Motorcycle: 13 F6B
81 GL1100 (gone)

Re: Indicators only work when bike hot

Postby MSGT-R » Mon Nov 23, 2009 3:28 pm

Good point. I did notice that the flashers at the auto parts stores mostly say "heavy duty", which would imply more than four bulbs in a system..


Don't spook the road sheep.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests