Front Master Cylinder not pumping fluid


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
buzzer
Posts: 6
Joined: Mon Jun 13, 2011 10:28 am
Location: Bar Harbor, ME
Motorcycle: 1982 GL1100 Interstate

Front Master Cylinder not pumping fluid

Postby buzzer » Mon Jul 11, 2011 9:48 am



I recently acquired a 1982 GL1100I. It has not run in a couple of years, so with the help of this site, I have slowly been getting it back to road ready. I just rebuilt the front master cylinder and both front calipers. When I went to bleed the system with a vacuum bleeder, I was getting no brake fluid at the calipers and the handle never really seems to develop pressure. I pulled the brake line off at the master cylinder and the bolt was still dry. With the bolt out, I can pull the brake handle and no fluid comes out. I drained all the fluid from the cup and pulled the master cylinder to verify that everything was set. Everything appears to be the same as in the tutorial, no obstructions that I can see, and I can see the piston moving. I put everything back together, filled the cup and I get the same thing. No pressure at the handle and no fluid being pumped out of the master cylinder. Any thoughts would be greatly appreciated.



User avatar
virgilmobile
Posts: 7650
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Front Master Cylinder not pumping fluid

Postby virgilmobile » Mon Jul 11, 2011 12:11 pm

Did you clear the tiny,microsopic,can't hardley see it,bleeder hole just in front of the main hole in the master cylinder,under the resivorer?

User avatar
dingdong
Posts: 2863
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Front Master Cylinder not pumping fluid

Postby dingdong » Mon Jul 11, 2011 2:09 pm

I have seen the rubber pressure cup installed backwards. ??? Just thinking out loud!
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
RBGERSON
Posts: 2620
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Front Master Cylinder not pumping fluid

Postby RBGERSON » Tue Jul 12, 2011 8:26 am

Bad rubber, installed incorrectly, travel too short, blockage in the shaft.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
buzzer
Posts: 6
Joined: Mon Jun 13, 2011 10:28 am
Location: Bar Harbor, ME
Motorcycle: 1982 GL1100 Interstate

Re: Front Master Cylinder not pumping fluid

Postby buzzer » Tue Jul 12, 2011 8:52 am

All the parts were installed in the right order. When I was cleaning the houseing I used a dental pick. I could not find the pin hole so I thought that was maybe part of the feature where the front and rear brakes are linked. My bike does not have that. I went back out, this time armed with a bristle from a stiff wire brush. Sure enough, I was able to poke around and the pin hole cleared. I am now able to actuate the handle and brake fluid is pumping from the master cylinder. I figured that I could get another year on the pads that were on it, but I have changed my mind. If I'm going through the trouble to rebuild everything else, I might as well replace the pads too, so the rest of the bleeding will need to wait until they arrive. I'm itching to get out for a ride, but getting it all done now will pay off in the end.

Thanks for the help.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest