New to me `83A


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
mortiki
Posts: 56
Joined: Sun Jun 13, 2010 7:54 pm
Location: warren, ar
Motorcycle: 1983 gl1100(Bella)
1983 gl1100A(Acadia)
1983 gl1100(Trixie)
1981 gl500(Silver)
1980 GN 400(scat)
1979 cx500(Streak)
2004 CMX 250 Rebel(SOLD)
2008 roketa Bali 150(SOLD)

New to me `83A

Postby mortiki » Fri Jul 29, 2011 12:46 am



Just got another `83 1100. This one an Aspencade. but has a few issues. PO let it set for a year with dead bat. Now while idling is smells of raw fuel and if it dies after first crank it is dead. I mean no starter at all. Let it set an hour or so or jump solenoid and it will fire right up. Temp bar will only show at or above normal but digital readout shows 90 most time and lower running down the road. Compressor is there but has been disconnected and radio shows working and tuning but no sound. Voltage shows 11 after start but goes up to 13.3 to 13.8 runing down the road on the digital guage. Throttle is crisp and smooth but choke lever will not affect engine but for last quarter inch even though linkage is moving all the way with it. My biggest concern is the sound every once in a while when at idle that sounds like a piston wants to come out side. It is a single loud clunk on left side about where primary is but just one clunk every minute and only at idle. Any input on any of these items would help a lot. The little stuff like no headlight and compressor I know what is going on but some things are different from 1100i's.


There is never enough time to do it right but there is always time to do it over.
Edmond Burke "The only thing necessary for the advancement of evil is for good men to do nothing".

User avatar
mortiki
Posts: 56
Joined: Sun Jun 13, 2010 7:54 pm
Location: warren, ar
Motorcycle: 1983 gl1100(Bella)
1983 gl1100A(Acadia)
1983 gl1100(Trixie)
1981 gl500(Silver)
1980 GN 400(scat)
1979 cx500(Streak)
2004 CMX 250 Rebel(SOLD)
2008 roketa Bali 150(SOLD)

Re: New to me `83A

Postby mortiki » Mon Aug 01, 2011 7:05 am

I guess I be blessed this time. A friend of ours came over yesterday and saw the new wing and went to raving, talking about how her dad met her mom on one just like it. When she asked who I got it from she almost fell out cause that was the guy her dad sold his to after he broke his back 5 years ago. Seems I am third owner of Acadia and I know both of the other two. Time to do some talking and reminiscing.
There is never enough time to do it right but there is always time to do it over.
Edmond Burke "The only thing necessary for the advancement of evil is for good men to do nothing".

User avatar
mortiki
Posts: 56
Joined: Sun Jun 13, 2010 7:54 pm
Location: warren, ar
Motorcycle: 1983 gl1100(Bella)
1983 gl1100A(Acadia)
1983 gl1100(Trixie)
1981 gl500(Silver)
1980 GN 400(scat)
1979 cx500(Streak)
2004 CMX 250 Rebel(SOLD)
2008 roketa Bali 150(SOLD)

Re: New to me `83A

Postby mortiki » Mon Nov 14, 2011 7:53 am

This thing is an electrical nightmare. Had a push button start on left top of faring wired straight to the solenoid. reason for it was problem with start button. Seems to hang up and that's reason headlight will not work after starting. He ran a new start button rather than clean old one.

The driving lights and green light up front and the fork marker lights were all hooked up on panel switches on right lower faring and wired to aux side of fuse block and that connection was real bad. Still working on wire tracing but getting better as I go. Gonna wind up replacing 30 - 40 % of the bikes wiring but should last another 30 years then. I am thinking the problem with speakers is a bad connection on the amp. Wiring inside the faring is a mess. I bet the problem with compressor is in that wiring mess too.
There is never enough time to do it right but there is always time to do it over.
Edmond Burke "The only thing necessary for the advancement of evil is for good men to do nothing".

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: New to me `83A

Postby WingAdmin » Mon Nov 14, 2011 10:48 am

When I start to see wiring like that, I quickly decide to rip it all out and do it properly, so that I'm starting from a known good place.

The ACC terminal does not have the capability to run driving lights! You need to have those wired (fused) directly to the battery through a relay or high-amperage switch.

User avatar
mortiki
Posts: 56
Joined: Sun Jun 13, 2010 7:54 pm
Location: warren, ar
Motorcycle: 1983 gl1100(Bella)
1983 gl1100A(Acadia)
1983 gl1100(Trixie)
1981 gl500(Silver)
1980 GN 400(scat)
1979 cx500(Streak)
2004 CMX 250 Rebel(SOLD)
2008 roketa Bali 150(SOLD)

Re: New to me `83A

Postby mortiki » Mon Nov 14, 2011 7:15 pm

I'm not that proficient with wing wiring yet so i do it one wire at a time. That way I also learn more about components too


There is never enough time to do it right but there is always time to do it over.
Edmond Burke "The only thing necessary for the advancement of evil is for good men to do nothing".


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: mytown and 3 guests