Left front turnsignal won't flash


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Goldwing 80
Posts: 39
Joined: Wed Jul 13, 2011 10:12 pm
Location: Geneva Ohio
Motorcycle: 1980 Honda Goldwing 1100

Left front turnsignal won't flash

Postby Goldwing 80 » Sun Jul 31, 2011 8:29 am



80 Goldwing gl 1100.Front running lights work,right front signal works,and both rear signals work fine.Replaced the orig.flasher with a new electronic flasher and same thing.Any help is appreciated, Charlie.



User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: Left front turnsignal won't flash

Postby thrasherg » Sun Jul 31, 2011 2:14 pm

There is no way the flasher relay can cause one bulb not to work. Based on your description of what is happening you have either a wiring fault between the switch and the front left indicator, or you have a bad connection at the bulb holder.. The holders do get corroded and make bad connections, I would start by opening the front left indicator and making sure all the connections are good and tight. Then start tracing the wiring from the indicator backwards. You might find a connector has come undone or the wire is broken. It's definitely not the flasher relay, so stop looking at that!! :)

Gary

User avatar
dnehasert
Posts: 132
Joined: Sun Sep 27, 2009 11:25 pm
Location: Mesa AZ.
Motorcycle: 1982 GL1100 with Watsonian sidecar

Re: Left front turnsignal won't flash

Postby dnehasert » Tue Aug 02, 2011 1:55 pm

Try a new bulb, that may be the problem.

Goldwing 80
Posts: 39
Joined: Wed Jul 13, 2011 10:12 pm
Location: Geneva Ohio
Motorcycle: 1980 Honda Goldwing 1100

Re: Left front turnsignal won't flash

Postby Goldwing 80 » Tue Aug 02, 2011 5:20 pm

Haven't had a chance to check it out,but def.not a bad bulb.All were replaced with new.

User avatar
Steve F
Posts: 386
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: Left front turnsignal won't flash

Postby Steve F » Wed Aug 03, 2011 11:42 am

Then either the socket is bad or your wiring to the socket is not conducting (an open). Start at the bulb socket with your voltage tester and work your way in from there, checking every point which includes connections and splices until you get a voltage reading.
Steve F
"To ride is the reason, the destination the excuse."

dave1500
Posts: 2
Joined: Sat Jul 10, 2010 2:17 pm
Location: Punta Gorda,FL
Motorcycle: 1988 Gl1500

Re: Left front turnsignal won't flash

Postby dave1500 » Thu Aug 04, 2011 9:14 am

I would recommend checking the new bulb with an OHM meter before I went too far into the bike. :D

User avatar
landisr
Posts: 393
Joined: Tue Jul 28, 2009 12:18 pm
Location: Gilbert, AZ
Motorcycle: 1976 GL1000
1994 GL1500A

Re: Left front turnsignal won't flash

Postby landisr » Thu Aug 04, 2011 9:53 am

I agree with Dave1500. I have had new bulbs, etc that were indeed bad. If you don't have another new bulb handy, swap the two and see if the problem travels. Take care of the simple/cheap stuff first.

Ron in MI
Beam me up, Scotty. There's no intelligent life down here.

Goldwing 80
Posts: 39
Joined: Wed Jul 13, 2011 10:12 pm
Location: Geneva Ohio
Motorcycle: 1980 Honda Goldwing 1100

Re: Left front turnsignal won't flash

Postby Goldwing 80 » Thu Aug 04, 2011 4:37 pm

Work has been crazy,and haven't had a spare moment to tinker with it,but I've tried different bulbs,that i know are good,with the same results.

User avatar
dnehasert
Posts: 132
Joined: Sun Sep 27, 2009 11:25 pm
Location: Mesa AZ.
Motorcycle: 1982 GL1100 with Watsonian sidecar

Re: Left front turnsignal won't flash

Postby dnehasert » Thu Aug 04, 2011 6:50 pm

I had trouble with a front turnsignal intermittentlly working, tried bulbs and even new socket. Eventually discovered the turn signal switch was worn, it would not work until I pulled the switch a little towards center. You might check that. Doug

Goldwing 80
Posts: 39
Joined: Wed Jul 13, 2011 10:12 pm
Location: Geneva Ohio
Motorcycle: 1980 Honda Goldwing 1100

Re: Left front turnsignal won't flash

Postby Goldwing 80 » Thu Aug 04, 2011 7:00 pm

dnehasert wrote:I had trouble with a front turnsignal intermittentlly working, tried bulbs and even new socket. Eventually discovered the turn signal switch was worn, it would not work until I pulled the switch a little towards center. You might check that. Doug


I'll give that a shot,but both rears work,so if the switch was bad,wouldn't that mean the front/rear of a side wouldn't work?

User avatar
dnehasert
Posts: 132
Joined: Sun Sep 27, 2009 11:25 pm
Location: Mesa AZ.
Motorcycle: 1982 GL1100 with Watsonian sidecar

Re: Left front turnsignal won't flash

Postby dnehasert » Thu Aug 04, 2011 7:36 pm

No , that was the wierd part, only the one was out. Doug

Goldwing 80
Posts: 39
Joined: Wed Jul 13, 2011 10:12 pm
Location: Geneva Ohio
Motorcycle: 1980 Honda Goldwing 1100

Re: Left front turnsignal won't flash

Postby Goldwing 80 » Thu Aug 04, 2011 8:02 pm

dnehasert wrote:No , that was the wierd part, only the one was out. Doug



Sounds like mine.Just came in from messing with the switch,didn't make a change. :(

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: Left front turnsignal won't flash

Postby thrasherg » Thu Aug 04, 2011 10:04 pm

As mentioned, it can only be a broken wire or a bad connection at the bulb. Really shouldn't be very hard to find.

Gary

Goldwing 80
Posts: 39
Joined: Wed Jul 13, 2011 10:12 pm
Location: Geneva Ohio
Motorcycle: 1980 Honda Goldwing 1100

Re: Left front turnsignal won't flash

Postby Goldwing 80 » Sat Aug 06, 2011 2:34 pm

After many blown fuses later,I now have signals! Problem was a wire deep in the harness,that had basically corroded in half,but the insulation looked like new.Thanks to all that offered help and suggestions. This board rocks!!!
Charlie




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 5 guests