1983 Advancer unit


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Newport
Posts: 81
Joined: Tue Mar 15, 2011 4:46 am
Location: Newport, Victoria, Australia
Motorcycle: 1983A Aspencade
2012 Triumph Tiger XC
Contact:

1983 Advancer unit

Postby Newport » Sat Sep 10, 2011 12:33 am



I believe there should be some form of clamp holding the vacuum unit firmly in place on the advancer unit on the rear of my 1983 Aspencade engine.
There was nothing there.
Does anyone have an illustration as the parts fiche only lists the complete unit?



User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: 1983 Advancer unit

Postby littlebeaver » Sat Sep 10, 2011 12:48 am

There is a bolt missing there it looks like, I could be wrong..I'm not sure what size it is but I know that you can turn it by hand,,,that's probably why its missing because someone didn't tighten it enough and it worked itself loose..try a 10 mm bolt..Wild guess. Maybe a 12mm...??? A bolt goes there though, if I remember right I think the bolt had like a point on the end, not a sharp point but a blunt point..It contains the unit, there is a certain spot on the unit that it goes to, you should see it..

Newport
Posts: 81
Joined: Tue Mar 15, 2011 4:46 am
Location: Newport, Victoria, Australia
Motorcycle: 1983A Aspencade
2012 Triumph Tiger XC
Contact:

Re: 1983 Advancer unit

Postby Newport » Sat Sep 10, 2011 7:06 pm

Well thank you busy little beaver!
That makes sesnse now.
I thought I was missing some form of clamp but obviuously not.
Do you have an '83?
As I am doing a back to bare frame re-build and need to route all cables, wiring etc it would be handy to have a contact with an 83.
There were only 7 Aspencades imported to Australia in 1983 so finding one is like the needle in a haystack.

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: 1983 Advancer unit

Postby littlebeaver » Sat Sep 10, 2011 10:57 pm

No I have a 81 model and I'm not sure if the cables route the same or not...Someone will come along that has a 83 I'm sure..

User avatar
moffat
Posts: 264
Joined: Thu Aug 05, 2010 2:30 pm
Location: Northwich United Kingdom
Motorcycle: 1982 GL1100
Interstate

Re: 1983 Advancer unit

Postby moffat » Mon Sep 12, 2011 11:49 am

I have an 82 model and it has what appears to be a pin with a round head on it holding the vacuum unit in. The head is flat and round with no flats or screwdriver slots in it. I have not had it off but someone must have and no doubt will enlighten us all.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1983 Advancer unit

Postby virgilmobile » Mon Sep 12, 2011 12:02 pm

It was a round head bolt on mine.6mm bolt.Had to vice grip it to break it loose.The end of the vacuum unit is threaded on a attached arm that operates the advance mechanism.If the vacuum unit is removed for repair or replacement,care must be taken to ensure proper setting as this can change the timing.

Newport
Posts: 81
Joined: Tue Mar 15, 2011 4:46 am
Location: Newport, Victoria, Australia
Motorcycle: 1983A Aspencade
2012 Triumph Tiger XC
Contact:

Re: 1983 Advancer unit

Postby Newport » Mon Sep 12, 2011 5:18 pm

My thanks to virgilmobile and moffat.
With the information provided by littlebeaver I got this one sorted and even got the engine back into the frame yesterday.
However, I have a long way to go to complete this resto and you will no doubt hear from me again.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest