Turn Signal Fun


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
82wingriderRev
Posts: 3
Joined: Tue Jan 11, 2011 3:21 pm
Location: Broken Bow, NE
Motorcycle: 1982 GL1100i Interstate

Turn Signal Fun

Postby 82wingriderRev » Mon Sep 12, 2011 9:58 am



Ride an '82 1100 Interstate. Rode 180 miles Labor Day: when I started on the last leg turn signals went weird. Left one flashes intermittently with right with control in neutral position. When in left turn position, same result. When in right turn position, right flashes fast, then back and forth with left. Checked all the bulbs - they appear to be fine (no filaments broken or damaged). Found the flasher unit under false tank but cannot figure out how to get to it to check or replace. Any help would be greatly appreciated!



User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Turn Signal Fun

Postby WingAdmin » Mon Sep 12, 2011 11:13 am

The false tank has to be removed (see How to remove and replace your false tank) to replace the flasher.

However, I don't THINK the flasher is your problem in this case. The turn signal relay can't even be energized until the switch is engaged. Can you hear if your turn relay is actually clicking when this is happening? I suspect it is not.

There is +12 volts, it goes through your turn signal relay, then through the turn signal switch, then to the light bulbs, and from there to ground.

I suspect you have a short somewhere that is injecting +12V somewhere between your switch and your light bulbs.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Turn Signal Fun

Postby virgilmobile » Mon Sep 12, 2011 12:05 pm

I'd have to look at the schematic,but I think the canceler circuit may be involved here.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Turn Signal Fun

Postby virgilmobile » Mon Sep 12, 2011 12:12 pm

Yea,This too weird of a problem to be a flasher unit.If it's still doing it,unplug the canceler unit.I think it's on top,left side,under the air cleaner lid.It's a box,about 1x2x4" and has one plug on it or a short cable and plug .Unhooking it wont affect normal flasher operation.If it is the problem,be sure you get one of the exact type.

82wingriderRev
Posts: 3
Joined: Tue Jan 11, 2011 3:21 pm
Location: Broken Bow, NE
Motorcycle: 1982 GL1100i Interstate

Re: Turn Signal Fun

Postby 82wingriderRev » Mon Sep 12, 2011 2:49 pm

Thanks for all the guidance - traced a loose wire up on the accessory block. Problem solved!!




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: cowboy450, MaxPointCrawler [Bot], sw3dl1 and 2 guests