temp gauge


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
glasshead
Posts: 139
Joined: Sun Jun 13, 2010 10:30 am
Location: Lexington, KY
Motorcycle: 1983 Goldwing Interstate

temp gauge

Postby glasshead » Sun Oct 09, 2011 7:48 am



I am back again. The turn signals and signal cancell on my 83 Interstate are still working fine. But now my temp. gauge isn't. I took the faring off again (I am an expert at it now) to see if I missed connecting any wires the last time I was in there, and took the back of the gauges off to see if anything got disconnected. The temp gauge wire is tied into a plug behind the faring weight, and it is connected. The wire on the gauge itself is on nice and snug. All fuses are good.
Is there a way to test if it is the gauge itself or the sending unit ( I assume there is sending unit of some kind).

rich



User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: temp gauge

Postby littlebeaver » Sun Oct 09, 2011 3:56 pm

I think there's a 7 volt regulator that WingAdmin. sells, it might be the problem..Then again maybe not...

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: temp gauge

Postby WingAdmin » Sun Oct 09, 2011 6:21 pm

Only if both the fuel and temperature gauges are malfunctioning. If it's only one, then it's not the 7 volt regulator.

User avatar
glasshead
Posts: 139
Joined: Sun Jun 13, 2010 10:30 am
Location: Lexington, KY
Motorcycle: 1983 Goldwing Interstate

Re: temp gauge

Postby glasshead » Sun Oct 09, 2011 7:14 pm

I took the 3 leads off the gauges, temp and fuel and checked voltage. They were getting juice. I repalced the top bulb that illuminates the gauges because it was rather dim, put it all back together.. :shock: and everything works again. I don't question what works.

rich

User avatar
RoadRogue
Posts: 1919
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: temp gauge

Postby RoadRogue » Sun Oct 09, 2011 8:05 pm

sounds like black magic at work,dont question it just accept it........ its nice when it works in your favor
Ride safe, Todd
Over night campers welcome

User avatar
FlashBack
Posts: 115
Joined: Tue Apr 09, 2013 8:56 pm
Location: Cheshire, Oregon
Motorcycle: 1983 Honda GL1100 Interstate

Re: temp gauge

Postby FlashBack » Mon Jun 09, 2014 5:32 pm

So is the 7volt regulator located on the fuel/water gauge cluster?

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: temp gauge

Postby WingAdmin » Mon Jun 09, 2014 7:40 pm

FlashBack wrote:So is the 7volt regulator located on the fuel/water gauge cluster?


Yes, in between the speedo/tachometer, behind the back cover.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests