1983 interstate 120,000 km starting problem


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
wingman37
Posts: 13
Joined: Thu Jun 09, 2011 7:57 am
Location: montreal, quebec, canada
Motorcycle: "1983 gl1100 interstate"

1983 interstate 120,000 km starting problem

Postby wingman37 » Mon Oct 17, 2011 8:01 am



Any help would be apprciated
When I hit the start button the starter spins but does not engage the engine... as the starter spools down, right before it stops, i can hear a growl... as if the chain engages the teeth. I took the starter out the bottom gear shows no sign of wear and when i pulled on the chain ...i could not make it slip over the top gear. I put it back together and tried again ... after a few attempts it finally engauged and started right up. So i shut it down and tried again. Again it just spun the started ... this went on and on. I let it get hot to see if it was because of the cold temperarture we are having now 5c. there was no difference. I read a few forums and everyone is saying dont pull the engine. It is NOT the starter itself. So Im thinking it might be the starter clutch.
Any ideas????
nick



User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: 1983 interstate 120,000 km starting problem

Postby dingdong » Mon Oct 17, 2011 8:16 am

Yes, it is the starter clutch. They can wear but the usual problem is the rollers are gunken up. You can try running a dose Seafoam in the oil to loosen the sludge build up. Sometimes the weight of oil you use can cause the problem also. I use 20/50 in the summer but I have to switch to 10/40 in the winter or this same problem occurs with my '76.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1983 interstate 120,000 km starting problem

Postby virgilmobile » Mon Oct 17, 2011 10:15 am

My 1200 just did the same thing.I changed the oil and added almost a quart of Marvel Mystery Oil.100 mile ride.No more problems.Will change the oil again in a hundred miles or so. :D

User avatar
wingman37
Posts: 13
Joined: Thu Jun 09, 2011 7:57 am
Location: montreal, quebec, canada
Motorcycle: "1983 gl1100 interstate"

Re: 1983 interstate 120,000 km starting problem

Postby wingman37 » Mon Oct 17, 2011 12:09 pm

Thx very much guys, I live in canada and we dont have MMO up here, but i will see if i can find an oil additive and try it
nick

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1983 interstate 120,000 km starting problem

Postby WingAdmin » Mon Oct 17, 2011 12:21 pm

wingman37 wrote:Thx very much guys, I live in canada and we dont have MMO up here, but i will see if i can find an oil additive and try it
nick


Seafoam does the exact same thing, working the same way, and can be purchased at Canadian Tire.

User avatar
wingman37
Posts: 13
Joined: Thu Jun 09, 2011 7:57 am
Location: montreal, quebec, canada
Motorcycle: "1983 gl1100 interstate"

Re: 1983 interstate 120,000 km starting problem

Postby wingman37 » Mon Oct 17, 2011 3:02 pm

I stopped in at canadian tire and bought a can of Seafoam on my way home from work .... put it in the engine .. clicked the starter for 5 minutes before i got her started... took her out for a 15 minute run (it started to rain). put her up on the stand in the garage ... shut her down.... PROBLEM SOLVED!!! ... catches 1st time evertime now
thanks once again everyone .... i cant believe it
nick
cheapest fix ive ever had $11.00

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1983 interstate 120,000 km starting problem

Postby virgilmobile » Mon Oct 17, 2011 3:05 pm

Run it a few times and give the Sea Foam a good chance to work but don't leave it in there.Change the oil after a hundred miles or so.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests