Battery losing water


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
kevinjohns
Posts: 3
Joined: Sun Sep 11, 2011 8:00 pm
Location: Campbellsville, KY
Motorcycle: Honda Goldwing
GL1100 1982

Battery losing water

Postby kevinjohns » Sat Oct 29, 2011 10:52 am



I have a 82 Goldwing Interstate and I am having to constantly add water to my battery. Any ideas what my be wrong?



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Battery losing water

Postby WingAdmin » Sat Oct 29, 2011 10:59 am

If the battery is being overcharged, it will boil off the electrolyte. Connect a voltmeter to your battery terminals set it to read at least 20 VDC, and take readings while the engine is being run. First start the bike, then when it is warm, run the engine up to 3500 or 4000 RPM and let it sit there until the voltage stabilizes (stops changing). You should not be seeing much over 14.8 volts - if you are, then you've got a problem with your bike's charging system, and it's overcharging the battery.

kevinjohns
Posts: 3
Joined: Sun Sep 11, 2011 8:00 pm
Location: Campbellsville, KY
Motorcycle: Honda Goldwing
GL1100 1982

Re: Battery losing water

Postby kevinjohns » Sat Oct 29, 2011 8:03 pm

OK, I've checked what you said and I'm getting 15.2 volts. If its over charging, what should I check or do next?

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Battery losing water

Postby WingAdmin » Mon Oct 31, 2011 10:22 am

15.2 volts shouldn't really be enough that you are "constantly" losing electrolyte. How often are you having to add distilled water?

kevinjohns
Posts: 3
Joined: Sun Sep 11, 2011 8:00 pm
Location: Campbellsville, KY
Motorcycle: Honda Goldwing
GL1100 1982

Re: Battery losing water

Postby kevinjohns » Mon Oct 31, 2011 11:55 am

I just rode two to three hundred miles and checked, it was not empty, but I did add some electrolyte?




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests