speedo quit


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
OlBuddy
Posts: 17
Joined: Thu Mar 04, 2010 8:40 pm
Location: West Virginia
Motorcycle: 2008Goldwing ,1982 GL1100A Aspencade

speedo quit

Postby OlBuddy » Wed Dec 07, 2011 9:37 pm



As in the previous thread by New 82 , my 82aspy speedo quit working. Symptons were very similar to Sparky55's in the previous thread.Started with sqealing noise intermittenly. Speedo readout started jumping,then Bang,it quit. Pulled cable at the axle for a start. Cable looks new,lubed.Installed cable,used drill and speedo indicates a reading. The THING that fits on the axle(I don't know what you call it)has metal filings on it. Jacked bike front wheel off ground.Rotated wheel fast and several times, while I watched the flat spade in the hole,and it never moved.
My question is-has anyone ever had any experience with these THINGS ? Do they come apart,are they repairable,where could I find a new one or even parts? If I tear it apart, I'm afraid I'll be opening a can of worms that won't go back in.
Any comments would be appreciated. Thank You.



new82
Posts: 37
Joined: Sun Oct 09, 2011 11:04 am
Location: slidell,la
Motorcycle: 1982 gl1100 interstate/aspencade

Re: speedo quit

Postby new82 » Wed Dec 07, 2011 11:43 pm

Hi Olbuddy
I'm pretty sure if you pull your front axle bolt the speedo drive hub will drop off. I'm not sure how rebuildable they are, but I'm sure someone here knows. It shouldn't be too hard to find a replacement one if it is torn up beyond repair.

Good luck!! Let us know how it turns out.

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: speedo quit

Postby RBGERSON » Thu Dec 08, 2011 7:46 am

Speedo drive/box assembly on eBay usually $10 or new around $70.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

OlBuddy
Posts: 17
Joined: Thu Mar 04, 2010 8:40 pm
Location: West Virginia
Motorcycle: 2008Goldwing ,1982 GL1100A Aspencade

Re: speedo quit

Postby OlBuddy » Mon Dec 12, 2011 4:18 pm

RBGERSON wrote:Speedo drive/box assembly on eBay usually $10 or new around $70.

That's exactly what I did- picked up one on eBay for $9.95 and ship was $7.95. Salvage bike had only 17,000miles, so part should be good. Thank you RBGERSON for your info.
To You, OlBuddy

User avatar
mcasteel
Posts: 43
Joined: Sat Jun 04, 2011 12:18 am
Location: Jackson, TN
Motorcycle: 1982 GL1100 Interstate
Contact:

Re: speedo quit

Postby mcasteel » Wed Dec 28, 2011 4:18 am

What was the outcome of putting a new speedo/drive box on your bike. I have the exact same issue, replaced the speedo cable and that cured the issue for about a month, I have a new speedo but havent put it on yet.
"I'm a single tail light in the wind"
"Keep the shiny side up"
"Pride is something you earn or achieve, not something you attain by accident of birth" - George Carlin

AMA / NRA / BSA

OlBuddy
Posts: 17
Joined: Thu Mar 04, 2010 8:40 pm
Location: West Virginia
Motorcycle: 2008Goldwing ,1982 GL1100A Aspencade

Re: speedo quit

Postby OlBuddy » Fri Dec 30, 2011 11:24 pm

mcasteel wrote:What was the outcome of putting a new speedo/drive box on your bike. I have the exact same issue, replaced the speedo cable and that cured the issue for about a month, I have a new speedo but havent put it on yet.

I have not installed it yet,but when I do i'll post the results. I've had my mind and hands on other matters.
your OlBuddy

rldean
Posts: 3
Joined: Sun Jun 12, 2011 8:19 pm
Location: Pleasant Prairie, WI
Motorcycle: 1983 GL1100A

Re: speedo quit

Postby rldean » Mon Jan 02, 2012 10:21 am

I had the same thing happen on my '83. The plastic drive ears broke off inside the drive housing. I was able to change it without removing the front wheel. I suggest viewing the "Remove and remount your tires" DIY article for tips on removing the front axle bolt if you have never done it before.
HAPPY NEW YEAR

OlBuddy
Posts: 17
Joined: Thu Mar 04, 2010 8:40 pm
Location: West Virginia
Motorcycle: 2008Goldwing ,1982 GL1100A Aspencade

Re: speedo quit

Postby OlBuddy » Sat Mar 24, 2012 8:56 pm

As I installed the new speedo/gearbox onto the axle, I noticed another problem. The s/gb is driven by a two toothed disc that is located between the bearing and seal. This disc(resembles a locking flat washer w/ two tabs facing one direction +two others facing the other direction) had two tabs wore down from rubbing the s/gb. Apparently, I or previous owner did not align the tabs w/ the slots resulting in compressing the disc from flat to concave. Upon removal of the speedo/gear make sure you align the tabs w/ the slots when installing.
Ordered and installed a new disc from Cheap Cycle Parts. $4.23 and $10.00 shipping. So far,everything is working fine.
Your OlBuddy

new82
Posts: 37
Joined: Sun Oct 09, 2011 11:04 am
Location: slidell,la
Motorcycle: 1982 gl1100 interstate/aspencade

Re: speedo quit

Postby new82 » Sat Mar 24, 2012 9:21 pm

Hi Buddy. I'd pulled mine apart a while back - pried off chrome ring - didnt really find anything wrong , but I lubed it w/ wd and it worked for a couple weeks. then started doing same thing. I tried lubing it again but that didnt seem to help, so I ended up disconeccting cable from speedo. I read later on another GW group that if you pull speedo, & flush where cable goes in w/ brake cleaner & wd, then turn over & pack w/ lithium grease without disassembling speedo it fixes it . too late for mine as I have something not lined up right in mine i'll have to fix first, but maybe it will help with yours.

good luck




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest