Cold Starting help


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
tulsadutch
Posts: 11
Joined: Sun Jul 17, 2011 7:34 am
Location: Tulsa,OK
Motorcycle: 1982 GL1100 Interstate
Contact:

Cold Starting help

Postby tulsadutch » Fri Dec 23, 2011 8:25 am



I have an GL 1100 1982 interstate and live in Oklahoma, my battery died so I put a new one in it. My bike is garage kept with temps in the high 60's inside. When I start it in the morning everything is fine however, if I'm out riding and leave it parked outdoors for over a couple of hours when I get on to leave, it cranks very slowly to the point I'm afraid it won't start. Once back in the garage I can leave it for days then jump on it and it cranks just fine.
Any suggestions?



User avatar
tulsadutch
Posts: 11
Joined: Sun Jul 17, 2011 7:34 am
Location: Tulsa,OK
Motorcycle: 1982 GL1100 Interstate
Contact:

Re: Cold Starting help

Postby tulsadutch » Fri Dec 23, 2011 8:26 am

BTW, this only happens when its cold outside (40's or colder)

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Cold Starting help

Postby WingAdmin » Fri Dec 23, 2011 10:35 am

I would be absolutely suspecting the battery. Cold temperatures decrease a battery's output, and if it's defective to start with, there is not going to be a lot of current output at low temperatures. Take it back to where you purchased it, tell them what is going on, and have them do a test on it.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Johnyy Smoke, MSNbot Media [Bot] and 1 guest