Carb question


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Carb question

Postby trukr » Mon Feb 27, 2012 3:36 pm



I have a 1984 gl1200a. It will idle but backfires when you give it throttle as the rpms come back down. I replaced the slow air cutoff valve and checked the anti-afterburn valve and all are ok. I also opened up the carbs while I had them off and all seemed ok and I cleaned them. Could it just be that I need a carb sync? It doesn't backfire if you run the bike with the choke on a little.



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Carb question

Postby virgilmobile » Mon Feb 27, 2012 4:21 pm

A bit confused..backfiring wheen accelerating or decellerating?
Is it prevelant within a certain RPM range?
Is it better or worse when it is cold or warmed up?
Does it backfire into the carbs or out the exhaust?
Here's a post about my 84 carb problems.viewtopic.php?f=5&t=9179
And a post relating to syncing the carbs.viewtopic.php?f=16&t=8994
After all that,I idle at 800 rpm and can let the clutch out,start to accelerate with no rattle or popping.

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: Carb question

Postby trukr » Mon Feb 27, 2012 10:26 pm

It backfires out the exhaust on deceleration between 800&1300 rpms. It doesn't like to take off from idle unless you have the choke on a little.

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: Carb question

Postby trukr » Mon Feb 27, 2012 10:29 pm

also it does this wether it is warm or cold. It is fine when out on the road. It just seems to have issues at low rpm range from 800 to 1300rpm.

User avatar
mervk
Posts: 85
Joined: Mon Jul 25, 2011 3:51 am
Location: Australia
Motorcycle: 1985 GL1200 LTD
1986 1200 SEI and Trigg Trike kit.
1993 'Black Beauty' 1500 SE and chair.
1993 GL1500 Trike.
+ about 20 bikes from 1914 to current.
Contact:

Re: Carb question

Postby mervk » Tue Feb 28, 2012 3:22 am

Don't know a lot about the Goldwing carby system, as is very technical compared to my other bikes. However, if ever I have had to use the choke to stop a motor backfiring, then it has been running too lean, either from wrong mixture settings or garbage blocking a jet or fuel line/tap etc. This probably won't help you much, but it's here for what it's worth...

Cheers

edit: or weak fuel pump......
Merv Kroll
Downunder

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Carb question

Postby virgilmobile » Tue Feb 28, 2012 7:38 am

I know it's not what you want to hear,but when you cleaned the carbs,did you remove the idle mixture needle?I found mine set wrong.That and the main needle mod helped mine a lot.

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: Carb question

Postby trukr » Tue Feb 28, 2012 7:57 pm

No I didn't remove the mixture needles as my service manual says they are preset. I wil give the sync a try and go from there. Not really looking forward to taking the carbs back out if I dont have too.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Carb question

Postby virgilmobile » Tue Feb 28, 2012 8:35 pm

Always try the easy things first.I also read that the idle adjustment screws were pre-set.So I popped the caps anyway.I found 1 at 1 turn and another at 3 1/2 turns. Hardly right.

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: Carb question

Postby trukr » Sun Mar 11, 2012 3:15 pm

Well good news, the carb sync cured the problem. I also found the idle was set way too low as well. Here is a pic of what I started with while syncing the carbs.
Attachments

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: Carb question

Postby trukr » Sun Mar 11, 2012 3:19 pm

Now all the crabs are even across the board and she purrs like a kitten at 1000 rpms with excellent throttle response. Absolutely no lag anymore or backfire. Thanx virgilmobile for the input, your post on your carbs helped a lot.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests