brake light problem


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
justolate
Posts: 2
Joined: Sat Jul 09, 2011 9:57 pm
Location: rining fawn ga.
Motorcycle: "1984 GL1200 Interstate

brake light problem

Postby justolate » Tue Apr 03, 2012 1:37 pm



my brake lights stopped working...i've checked the fuses and they're good......wiring seems good.....i think it's my rear brake switch.....any suggestions?



User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: brake light problem

Postby virgilmobile » Tue Apr 03, 2012 2:00 pm

Does the light work from either the hand brake or the foot brake?The lamp may be out.
Everybody has a different way to find out what's wrong.
I can think of 2.You choose which one fits your tools.
1.use a test probe(so you do not disturb the switch) and probe each of the 2 wires that feed the switch with the key ON. One has volts and the other has volts when the switch is activated,or should.
2.You could turn on the key,unplug the switch and short the 2 wires together.This should light the brake if everything else is OK.
If either way show the switch is bad,you can replace it or rip it apart and clean all the contacts.

justolate
Posts: 2
Joined: Sat Jul 09, 2011 9:57 pm
Location: rining fawn ga.
Motorcycle: "1984 GL1200 Interstate

Re: brake light problem

Postby justolate » Tue Apr 03, 2012 2:35 pm

thanks virgilmobile.....i'll try the test plug to see if that works.....i did unplug the rear brake switch and while applying the rear brake i probed the plug on both contacts and the light only light up on one side.....i did the same thing with the lever switch connection on the handlebar and both sides light while applying the brake??? i think it might be the switch....

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: brake light problem

Postby virgilmobile » Tue Apr 03, 2012 4:12 pm

Don't unplug the switch,just probe the wire.One should be hot with the key on and the other goes hot when the switch is activated.That wire goes to the brake lamp.If it doesn't then short the wires and the lamp should light.
I have seen switches test on ohms OK but when a load is applied through the switch,it fails.That's why I test with a probe under actual operating conditions.

User avatar
kingNut
Posts: 10
Joined: Wed Feb 08, 2012 6:33 pm
Location: Chicago, Illinois
Motorcycle: GL1200LTD

Re: brake light problem

Postby kingNut » Fri Apr 06, 2012 2:42 am

I don't know if this is related but it has to do with the brake. My tail light on the dash stays on even though the bike is running. I checked all bulbs in the tail bar GW and those in the side cases all OK. Bike has been sitting about 3 years. give me a shout what might it be. Thanks for any and all help. :?:




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests