HELP with gl1200 aspen wire qestion


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
ark4utx3
Posts: 3
Joined: Thu Feb 16, 2012 9:24 pm
Location: longview,texas
Motorcycle: 1981 gl1100

HELP with gl1200 aspen wire qestion

Postby ark4utx3 » Sun May 13, 2012 9:44 pm



hello all i used this site and have had alot of help with alot of my projects this time i have to ask and i cant find what i am looking for
i did a 1200 motor swap with same year and all hook ups the bike ran just fine befor it blew the starter chain and busted the case so i replaced
with a new motor 12k miles and hooked it all back up and now i have no fire on ignition coils i have power going in one side also
when i unplug the fule pump it was not working i have power on the green side of the wire and it is really low but when i pull out the radio the voltage is high
i wanted to know if that seams like a ground falut ? to any one i thinking that the green on the fule pump is ground ? any sugestion or any one in east texas
that could help a guy out let me know thanks...



User avatar
SilverDave
Posts: 367
Joined: Sun Aug 09, 2009 9:39 am
Location: Langley, BC
Motorcycle: 1985 GL1200 GoldWing Aspy

Re: HELP with gl1200 aspen wire qestion

Postby SilverDave » Sun May 13, 2012 10:59 pm

Depends on the 1200's year , but green from the fuel pump is always " ground" and brown-blue or black blue , or brown - green goes to the fuel pump relay .....

so if you have doubts, you should check both pulse coils, and the fuel pump and the fuel pump relay.
heavy sigh....
or a detailed ( Honda manual) wiring diagram, and a signal injector ...
which is slow, but sure ...

Another easy way ways to do this , is a swap of the parts on a running bike
If they work on the other bike...its in your wiring ...


This is a 1200 Aspy ? ( Your ID says you own an 1100 )

SilverDave

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: HELP with gl1200 aspen wire qestion

Postby virgilmobile » Mon May 14, 2012 7:37 am

There should never be volts on the green wires.
It is the common ground to the battery negative and every electronic component for the bike.

All green wires and the negative battery post terminate at ground lugs bolted to the frame,one of them is loose,unhooked,corroded or otherwise bad.

ark4utx3
Posts: 3
Joined: Thu Feb 16, 2012 9:24 pm
Location: longview,texas
Motorcycle: 1981 gl1100

Re: HELP with gl1200 aspen wire qestion

Postby ark4utx3 » Mon May 14, 2012 12:59 pm

thanks ya i own a 1983 gl1100 that i sold to my room mate and now i have a 1985 gl1200 aspen and also have a honda cb400f 1975 and also a 81 honda vt750
i have the owners manual i am going today and i looking at all gorounds it seams that some place there is some how power in the grounds at all the horns and all the green wires also the when i take the raido out it gets more juice
i just striped the bike down and took all the lights off today it had at least 50 lights looks good but i am going to rewire it my self the right way so you cant see them all lol well thank you guys ill keep you guys updated thanks

ark4utx3
Posts: 3
Joined: Thu Feb 16, 2012 9:24 pm
Location: longview,texas
Motorcycle: 1981 gl1100

Re: HELP with gl1200 aspen wire qestion

Postby ark4utx3 » Mon May 14, 2012 10:54 pm

well it is all fixed i hope i did a dummy when i took the bike apart i could not get the carbs off with out cutting the air box up with a grinder when i removed the old motor found out that i cut half the wire harness lol and it was all the greens and one green black and green red well i fix them all up and re wired the harness and hope tomrrow i will get this bad boy started and have my fingers crosed




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest