1986 Honda Goldwing 1200


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
bo12158
Posts: 11
Joined: Thu May 17, 2012 6:20 pm
Location: Stoutsville, OH
Motorcycle: 1986 Honda Goldwing 1200

1986 Honda Goldwing 1200

Postby bo12158 » Thu May 17, 2012 6:34 pm



I have a 1986 Goldwing 1200 in excellent condition. I am having trouble with it stalling. There is really no certain pattern to stalling. It doesnt sputter it just dies. I have had some things done to it and it is still dying. Any advice or help will be appreciated.



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1986 Honda Goldwing 1200

Postby virgilmobile » Thu May 17, 2012 7:17 pm

Have the things done include the pulse coils and cleaning the contacts in the kill switch?
Usually a engine that abruptly dies is electrical related.
What has been absolutely eliminated as a possible cause?

bo12158
Posts: 11
Joined: Thu May 17, 2012 6:20 pm
Location: Stoutsville, OH
Motorcycle: 1986 Honda Goldwing 1200

Re: 1986 Honda Goldwing 1200

Postby bo12158 » Thu May 17, 2012 11:32 pm

I am inquiring for my boyfriend. He doesn't do computers. He has had quite a bit done. Is there any way someone could talk to him via telephone?? He can explain what has been tried.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1986 Honda Goldwing 1200

Postby virgilmobile » Fri May 18, 2012 10:01 am

PM sent to you.Call anytime.Get a list of what's been done and I'll try to help.

bo12158
Posts: 11
Joined: Thu May 17, 2012 6:20 pm
Location: Stoutsville, OH
Motorcycle: 1986 Honda Goldwing 1200

Re: 1986 Honda Goldwing 1200

Postby bo12158 » Thu Aug 30, 2012 10:48 pm

Hello. Sorry to bother you. Hope all is safe and well. I have a question regarding the ohms for the pulse generator on my bike. We replaced the pulse generator. The readings I got on the old ones was 349 and 393. The reading on the new ones was 337 and 339. The honda book says they should be between 1100 and 1300. I heard through the grapevine that the honda book may have a misprint. Do you know what they should read? If you get a chance you welcome to call me at 740-474-9710. Thanks for all your help.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests