'86 gl1200a running without fuel pump


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
shadestn1
Posts: 2
Joined: Sun Apr 08, 2012 6:55 am
Location: maryville, tn
Motorcycle: 1986 gl1200a aspencade;
1986 gl1200i interstate

'86 gl1200a running without fuel pump

Postby shadestn1 » Fri Jun 01, 2012 8:46 pm



hi fellow wingers first time here. my 86 gl1200 started blowing the ignition fuse last time out. got it home and started looking for any possible bare wires outside of the main wiring harness found nothing. it kept blowing the 10amp went to a 15 amp blew a couple of them (during this time was not getting any fire showing to the fuel pump) disconnected the pump and stuck in a 20amp the bike fired up and ran it for over 30 mins in the garage( so the only fuel is from gravity pressure ). im planning to put it back together minus the fuel pump and see how it runs down the road under load. i called my local honda shop and the young tech i spoke with was as puzzled as me. any insight or anyone experienced this before



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: '86 gl1200a running without fuel pump

Postby WingAdmin » Fri Jun 01, 2012 8:55 pm

If the tank is completely full, it is possible to gravity feed the carbs without a fuel pump. But don't expect it to work for long - once the fuel in the tank drops down below the carb level, it will die.

User avatar
zamboni920
Posts: 250
Joined: Sun Aug 14, 2011 5:15 am
Location: Stavanger, Norway
Motorcycle: 1996 GL1500 SE with Hannigan 2+2 sidecar

Re: '86 gl1200a running without fuel pump

Postby zamboni920 » Fri Jun 01, 2012 8:57 pm

Not to mention it could suddenly sputter and die when going into a curve.

shadestn1
Posts: 2
Joined: Sun Apr 08, 2012 6:55 am
Location: maryville, tn
Motorcycle: 1986 gl1200a aspencade;
1986 gl1200i interstate

Re: '86 gl1200a running without fuel pump

Postby shadestn1 » Fri Jun 01, 2012 8:59 pm

thanks. that was on my mind wondering how far down it would go. i really dont want to try digging into the main wiring harness

User avatar
starfleetengineer
Posts: 329
Joined: Fri Jul 23, 2010 7:02 pm
Location: Elkhart, Indiana
Motorcycle: 1979 Yamaha 650 Special
1978 CB750
1980 Yamaha 650 Special
1983 Honda V65 Magna 1100c
1984 GL1200I Interstate

Re: '86 gl1200a running without fuel pump

Postby starfleetengineer » Fri Jun 08, 2012 12:03 am

If the fuel pump its self is bad, you can go to Advance auto parts and get a 1 to 2.5 lbs fuel pump for a Honda prelude. The run about $60 and have the fuel hook ups on the same side. It will fit where the old one is now.


How many times do I have to tell ya,,, The right tool for the right job!


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest