starter problem


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Honker91
Posts: 32
Joined: Tue Jul 10, 2012 6:03 pm
Location: continental ohio
Motorcycle: 1985 aspencade gl 1200

starter problem

Postby Honker91 » Sun Jul 15, 2012 9:42 am



85 aspencade, i get full voltage to the starter post but it will not turn over. Pulled starter, took apart starter checked windings and brushes all good. Tested all part for :D flow through voltage all good. Put starter back together, set up bench test w/12volt batt. Wired it up and nothing. Please help i have two starters that do the same thing.



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: starter problem

Postby virgilmobile » Sun Jul 15, 2012 3:38 pm

I'm not trying to be a butt,however,you might check if the 12 volts really is there when you hook up the "test" battery to the starter.Test batteries can measure t\12 volts but not have any power behind it.
Let us know,there are a few more tests that can be done.
Ya think that you could get one to work with all those spare parts

Honker91
Posts: 32
Joined: Tue Jul 10, 2012 6:03 pm
Location: continental ohio
Motorcycle: 1985 aspencade gl 1200

Re: starter problem

Postby Honker91 » Sun Jul 15, 2012 3:45 pm

The battery had 12.4 volts and on load test 11.6 so its not the battery i tested it with.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest