engine cutting off


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
wamp
Posts: 4
Joined: Sat Aug 04, 2012 8:14 am
Location: Christiansburg, Virginia
Motorcycle: 1986 gold wing gl1200i interstate

engine cutting off

Postby wamp » Sat Aug 04, 2012 9:28 am



I have a 1200i, on a recent trip, two hours out, the bike had like a miss or hiccup a few times. A few more miles down the road it just died. I had power, the engine just died. The dash lights were on but rpm's went to zero. I suspected fuel problem so, changed fuel filter and bled carbs to no avail. Would restart and idle but sometimes when pulling away it would die and sometimes would make it into high gear then die. The bike never got hot, all fluids were good. I suspect an electrical wire shorting out but wanted to get some feedback first, before I go digging unnecessarily.



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: engine cutting off

Postby virgilmobile » Sat Aug 04, 2012 4:57 pm

Next to the 3 yellow wires is a 4 conductor plug.Look for corrosion.Clean or solder.They are the pulse coil wires.It can also be a fuel problem.viewtopic.php?f=16&t=12522

User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: engine cutting off

Postby HALBUDD » Sat Aug 04, 2012 11:35 pm

Did you try and open your gas cap sounds like its not letting air in to the tank. My 96 did the same thing would start ridding and just die,found that the gas cap would not let air in and also sucked in one side of my tank. Next time it happens try opening your gas cap see if it will run better,just my 2 cents. Hal
A woman that can use tools is worth her weight in gold !!

User avatar
Mooseman
Posts: 383
Joined: Thu Sep 10, 2009 11:10 am
Location: Napa, CA
Motorcycle: 1996 GL1500SE 86k
1986 GL1200A (SOLD) 81K
1985 GL1200A (SOLD) 85K
1986 BMW K75c 24K

Re: engine cutting off

Postby Mooseman » Sun Aug 05, 2012 10:26 pm

If you still have a wishbone main fuse, check it for cracks. Better, replace it with a auto spade fuse.
Enjoy the ride. They are all good, just some better than others.
Mooseman

User avatar
tom84std
Posts: 493
Joined: Fri Jul 13, 2012 7:40 am
Location: Arlington, Texas
Motorcycle: '84 STD 1200
2002 VTX1800
2007 Shadow 750
69 BSA Bitsa
2004 Virago
VW Trike

Re: engine cutting off

Postby tom84std » Wed Aug 08, 2012 8:51 am

While my 84 STD still belonged to my brother he experienced a very similar problem. Long story short, his ignition switch located under the key tumbler had gotten sloppy. When the bike died at speed he could wiggle the key and it would again begin to run. He ended up replacing the plastic housed switch unit and the problem was corrected. If it was the main fuse behind the side cover, you'd be loosing the instruments, lights and everything else electric.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: engine cutting off

Postby virgilmobile » Wed Aug 08, 2012 3:04 pm

I found on mine the 4 wire plug next to the 3 yellow wire plug (left side of the battery) was badly corroded.It is the pulse coil wires and it killed the ignition.
A starting place...The same loss of power can come from a nasty kill switch too.
These can be DIY repaired pretty quickly.
http://www.goldwingdocs.com/forum/viewt ... 16&t=12522

wamp
Posts: 4
Joined: Sat Aug 04, 2012 8:14 am
Location: Christiansburg, Virginia
Motorcycle: 1986 gold wing gl1200i interstate

Re: engine cutting off

Postby wamp » Wed Aug 08, 2012 7:51 pm

Thank you will definitely be a starting point. I will post what I find, it may be after the weekend.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: engine cutting off

Postby virgilmobile » Wed Aug 08, 2012 8:18 pm

Keep us up to date and post pictures if you find something.Others may benefit from what you find.

wamp
Posts: 4
Joined: Sat Aug 04, 2012 8:14 am
Location: Christiansburg, Virginia
Motorcycle: 1986 gold wing gl1200i interstate

Re: engine cutting off

Postby wamp » Wed Aug 29, 2012 9:51 pm

So I eliminated the plug on the yellow wires beside the battery. Still having trouble but it appears to be happening once the bike reaches operating temperature and on warmer days. The 10 mile commute in the am doesn't bother it a bit.

User avatar
seabee_
Posts: 494
Joined: Sun May 29, 2011 8:17 pm
Location: sterling heights, mi
Motorcycle: 1985 Honda Goldwing GL1200
117k miles
1977 Kawasaki kz400
1978 Suzuki GSXr750
1980 Kawasaki GPZ400
1975 Honda CB360T

Re: engine cutting off

Postby seabee_ » Thu Aug 30, 2012 2:21 am

Possible it's the pulse generators? A shop manual should give the test procedures and ohms readings. I would test them when the engine's cold and again when it gets hot and dies. PG's have a tendency to act like this when they are starting to go bad.
Paul
CE1 Navy Seabees/RET
1981 to 2002
ASE Mechanic

wamp
Posts: 4
Joined: Sat Aug 04, 2012 8:14 am
Location: Christiansburg, Virginia
Motorcycle: 1986 gold wing gl1200i interstate

Re: engine cutting off

Postby wamp » Thu Aug 30, 2012 6:16 am

Thanks I will try look it up and test it. Fingers crossed.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests