Hard start after oil change


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
ross1358
Posts: 5
Joined: Thu Mar 29, 2012 11:12 am
Location: Dover, Ohio
Motorcycle: 1986 GL1200 Interstate

Hard start after oil change

Postby ross1358 » Mon Aug 13, 2012 7:12 am



I recently changed the oil in my 86 Interstate. I didn't notice anything different immediately after. In fact it felt smoother and quieter. Then it sat for 3-4 days because of the weather. Now the engine turns over really hard, idles lower and I'm getting a lot of smoke out the exhaust. I never had any of these issues until the oil change. I used 20/50. This was my first change and I do not know what was in it originally. Any ideas? Should I be concerned? I'm not riding and it's killing me.



User avatar
willboy57
Posts: 32
Joined: Mon Jan 31, 2011 4:01 pm
Location: Sacramento, CA
Motorcycle: 1987 1200 Interstate

Re: Hard start after oil change

Postby willboy57 » Mon Aug 13, 2012 11:56 am

OK...you had no problems up until now, no start or smoke problems. How long was it before these symptoms occurred after you changed your oil as it sounds like you were riding some before the problems cropped up. What color is the smoke, blue, white w/ a sweet antifreeze smell, or...?

User avatar
ross1358
Posts: 5
Joined: Thu Mar 29, 2012 11:12 am
Location: Dover, Ohio
Motorcycle: 1986 GL1200 Interstate

Re: Hard start after oil change

Postby ross1358 » Mon Aug 13, 2012 12:17 pm

I did go on a few short rides and didn't notice any problems. Only after it sat for a few days. Smoke is mostly white. No unusual odor.

User avatar
willboy57
Posts: 32
Joined: Mon Jan 31, 2011 4:01 pm
Location: Sacramento, CA
Motorcycle: 1987 1200 Interstate

Re: Hard start after oil change

Postby willboy57 » Mon Aug 13, 2012 1:31 pm

Hmmmm....sounds more fuel related than oil. There 'll be other chiming in soon as well. In the interim you might start checking the easy stuff first such as your fuel filter. I'd also pull the plugs and check the color, i.e. black, light and so on.

User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: Hard start after oil change

Postby HALBUDD » Mon Aug 13, 2012 8:23 pm

Ross Two things come to mind the oil weight should be 40 weight and how much did you put in.? You may have over filled it a bit it would cause it to smoke. And using a heaver weight of oil will be somewhat harder on the engine also what type of oil (no friction fighters) as it will make your clutch slip. Hal


A woman that can use tools is worth her weight in gold !!


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest