1984 Interstate with NO brake lights??


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Brent1984
Posts: 9
Joined: Sat Aug 18, 2012 8:02 pm
Location: Abbotsford, British Columbia, Canada
Motorcycle: 1984 Interstate

1984 Interstate with NO brake lights??

Postby Brent1984 » Sat Aug 18, 2012 8:09 pm



I have only had my bike for 1 week...we went to go for a ride and found out I had not brake lights!! fuses are all good and we searched and traced the wiring harnesses the best we could but still got nothing!! Any ideas would be apprerciated!!



User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: 1984 Interstate with NO brake lights??

Postby HALBUDD » Sat Aug 18, 2012 11:06 pm

Hope this will help http://gl1200.free.fr/index3.htm upload this manual as it may help you find the problem. It may be that you have a broken ground or hot wire to your brakes. Hal
A woman that can use tools is worth her weight in gold !!

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1984 Interstate with NO brake lights??

Postby trike lady » Sat Aug 18, 2012 11:10 pm

Hello and welcome to the forum.
Have you checked both brake light switches to make sure they are working by checking for 'continuity'?
If the switches are good check the ground for the brake lights.
I.M.B.B.A. Technician II Certified

Brent1984
Posts: 9
Joined: Sat Aug 18, 2012 8:02 pm
Location: Abbotsford, British Columbia, Canada
Motorcycle: 1984 Interstate

Re: 1984 Interstate with NO brake lights??

Postby Brent1984 » Mon Aug 20, 2012 1:36 pm

what I think I have found is round in shape with 4 flat pins...it was tucked up front infront of the filler tank for my radiator inside a rubber boot. I used a tester on the 4 plugs on the relay...top and bottom on the left had no continuity but the right side did?? I read somewhere that both sides should have any continuity???

Brent1984
Posts: 9
Joined: Sat Aug 18, 2012 8:02 pm
Location: Abbotsford, British Columbia, Canada
Motorcycle: 1984 Interstate

Re: 1984 Interstate with NO brake lights??

Postby Brent1984 » Mon Aug 20, 2012 6:54 pm

I checked the left 2 pins for continuity...nothing.
then it said to put 12v to the right 2 pins and check continuity again on the left pins, this time there was continuity.
The book said that both test should have had no coninuity...and if there was any either time...to replace the relay. Now...where do I find one??

geomac1
Posts: 21
Joined: Sun Oct 16, 2011 10:29 pm
Location: North Little Rock, AR
Motorcycle: 2008 GL1800

Re: 1984 Interstate with NO brake lights??

Postby geomac1 » Sun Aug 26, 2012 3:00 pm

Even after that, don't forget to check the bulb. That has happened to me.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests