STUMPED ON WHY 2 WIRING HARNESSES WERE BURNING


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
tkkiguy
Posts: 26
Joined: Sat Aug 18, 2012 11:52 am
Location: Orlando, Florida
Motorcycle: 1986 GL1200 aspencade se-i

STUMPED ON WHY 2 WIRING HARNESSES WERE BURNING

Postby tkkiguy » Sun Aug 19, 2012 4:30 am



Hey all, bought an 86 se-i 1200 from a new jersey fellow. Ca'nt believe this wiring. Anyway, found a new starter, put it in, ran the bike , sounded good , 30 seconds later , smoke coming up from under tank cover. Took it apart, narrowed it down to red wires with white stripe, every time i connect them back together they blow my in line 30 amp fuse off the battery. One wire goes to a rectangle black box, has panasonic logo, sits in front of main fuse block. Any input out there. Been riding the bike a couple of months with no problem, until i knew i smelled burning couple times coming off the freeway. Thanks, mark in Orlando.



goldminerusa
Posts: 245
Joined: Wed Mar 07, 2012 8:20 am
Location: Southern NH, home again!
Motorcycle: 1982 gl 1100standard, 1983 1000c

Re: STUMPED ON WHY 2 WIRING HARNESSES WERE BURNING

Postby goldminerusa » Wed Aug 22, 2012 5:32 pm

First things first. with a fresh battery and a meter, meter black to frame ground, ignition on-kill switch off, test each red/white wire for voltage, tag each hot wire, turn ignition off-key out. wrap hot wires with elec. tape and start tracing those wires to where they go. one or more of those wires are going to ground or the part they go to is going to ground. then post back.

tkkiguy
Posts: 26
Joined: Sat Aug 18, 2012 11:52 am
Location: Orlando, Florida
Motorcycle: 1986 GL1200 aspencade se-i

Re: STUMPED ON WHY 2 WIRING HARNESSES WERE BURNING

Postby tkkiguy » Thu Aug 23, 2012 3:07 am

Thanks will do, this se-i is a very big monster to tackle but as a backyard mechanic and the wisdom of u guys it will get done.

User avatar
86pearlblue
Posts: 100
Joined: Sat Sep 22, 2012 6:04 pm
Location: Hartford, Connecticut
Motorcycle: 1986 gl1200a

Re: STUMPED ON WHY 2 WIRING HARNESSES WERE BURNING

Postby 86pearlblue » Sat Sep 22, 2012 6:57 pm

The Panasonic box is a noise limiter for the stereo. the wires coming out of it lead to the regulator. It doesn't seem to do anything on mine, so I removed it, as the previous owner had bastardized the connections. once removed, you can plug the voltage regulator into it's proper place in the harness with no issue.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: SRob and 5 guests