86 gl1200i "got some problems "


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Tcorcoran
Posts: 17
Joined: Sun Aug 19, 2012 8:36 pm
Location: Ocean Isle Beach, North Carolina
Motorcycle: 1986 gl1200

86 gl1200i "got some problems "

Postby Tcorcoran » Tue Aug 21, 2012 5:04 pm



Just purchased a 86 gl1200i . Clutch stopped working on second ride .smell gas fumes when stopped.
Runs real rough .runs better on choke . put sea foam in tank ,but didn't get much run time .clutch slowly stopped working .by the time I got it home it had no clutch . Took cover off clutch master .the rubber is swelled up 2 times it's normal size . Any idea where to get a new one ? Thanks Tim



goldminerusa
Posts: 245
Joined: Wed Mar 07, 2012 8:20 am
Location: Southern NH, home again!
Motorcycle: 1982 gl 1100standard, 1983 1000c

Re: 86 gl1200i "got some problems "

Postby goldminerusa » Wed Aug 22, 2012 6:27 pm

How long has it been sitting? Sounds like its got some leaks. Is the inside of the tank rusty? Drain the fuel bowls. Is the gas clear or other wise? Get a cheap clear body fuel filter from napa. Use fresh super unleaded gas, it`s a 1200 not a minibike. Skip the seafoam till there`s clean gas going to the carbs. Now`s a good time to look for leaks since you can smell gas. Check the gas cap gasket and all fuel lines and connections. Is the tank leaking at a seem or rust spot? Check the clutch lines for leaks, its hydraulic isn`t it? The clutch worked, probably something recent, like lines. the diaphragm only stops it from leaking past the cover. Fill and bleed. Post back, pics help.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests