Cruise control kills speedo


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
mervk
Posts: 85
Joined: Mon Jul 25, 2011 3:51 am
Location: Australia
Motorcycle: 1985 GL1200 LTD
1986 1200 SEI and Trigg Trike kit.
1993 'Black Beauty' 1500 SE and chair.
1993 GL1500 Trike.
+ about 20 bikes from 1914 to current.
Contact:

Cruise control kills speedo

Postby mervk » Sat Sep 15, 2012 11:09 pm



On my 86 1200 SEI, when I engage cruise control, my digital speedo goes to zero. Cruise switch on/off works ok, just a problem when I engage it. I suspect a bad connection somewhere.

Can anyone describe the cruise control unit so I can recognise it when I see it, and tell me where abouts on the bike I am likely to find it? All advice re cause also gratefully accepted.

Cheers.


Merv Kroll
Downunder

User avatar
mervk
Posts: 85
Joined: Mon Jul 25, 2011 3:51 am
Location: Australia
Motorcycle: 1985 GL1200 LTD
1986 1200 SEI and Trigg Trike kit.
1993 'Black Beauty' 1500 SE and chair.
1993 GL1500 Trike.
+ about 20 bikes from 1914 to current.
Contact:

Re: Cruise control kills speedo

Postby mervk » Tue Sep 18, 2012 12:49 am

Anyone know what this unit looks like, and where on the bike it may be found?
Merv Kroll
Downunder

User avatar
firstwing85
Posts: 86
Joined: Mon Aug 15, 2011 11:33 am
Location: Aldergrove BC Canada
Motorcycle: 1985 GL1200 Limited Edition
1983 V65 Magna

Re: Cruise control kills speedo

Postby firstwing85 » Mon Sep 24, 2012 2:42 pm

I believe the cruise control box is located under the seat.
I found it on page 41 of the parts manual from this site.
Johan

User avatar
mervk
Posts: 85
Joined: Mon Jul 25, 2011 3:51 am
Location: Australia
Motorcycle: 1985 GL1200 LTD
1986 1200 SEI and Trigg Trike kit.
1993 'Black Beauty' 1500 SE and chair.
1993 GL1500 Trike.
+ about 20 bikes from 1914 to current.
Contact:

Re: Cruise control kills speedo

Postby mervk » Thu Sep 27, 2012 12:11 am

Thanks Johan. That's where I shall start looking then. Appreciate your reply.

Cheers
Merv Kroll
Downunder

Josephmatthews
Posts: 1
Joined: Mon May 16, 2016 4:11 pm
Location: Glendive/Montana
Motorcycle: 1981 gl1100, 1986 gl1200sei

Re: Cruise control kills speedo

Postby Josephmatthews » Wed May 18, 2016 6:14 pm

Mervk did you ever figure it out, my bike is doing the exact same thing. Thanks

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Cruise control kills speedo

Postby virgilmobile » Thu May 19, 2016 7:50 am

I have never had the chance to work on this problem but I'll take a stab at troubleshooting.
Keep in mind that this is from my basic understanding of the system functions.

The cruise,when activated,monitors the wheel speed from the wheel sensor to control the throttle...Take note that the output of the wheel sensor also feeds the spedo display computer.

When the cruise is activated,that connection is "engaged" in the cruise computer.
Should there be a problem in the computer that alters the pulses rather than monitor it,the pulses may stop....also stopping the spedo display.
Three things to check.
Verify the wheel sensor and computer plug have no corrosion and the green wire on the computer has a perfect ground.
Probe the wheel sensor wire with a DVM and operate the cruise.The pulses should continue to operate at the same voltages.
If the voltage stays high or drops to no volts,the computer may be the cause.
Double check the wheel sensor (plug up front)voltage.Especially the constant volts.It should remain the same with the cruise on or off.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest