BOUGHT NEW REG/RECT....NO BLACK WIRE COMING OUT OF IT


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
tkkiguy
Posts: 26
Joined: Sat Aug 18, 2012 11:52 am
Location: Orlando, Florida
Motorcycle: 1986 GL1200 aspencade se-i

BOUGHT NEW REG/RECT....NO BLACK WIRE COMING OUT OF IT

Postby tkkiguy » Sat Sep 22, 2012 5:21 am



Bought new reg from caltric. No black wire coming out of it to connect my bl/lg from the bike. still will not fire even after checked fuses.



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: BOUGHT NEW REG/RECT....NO BLACK WIRE COMING OUT OF IT

Postby WingAdmin » Mon Sep 24, 2012 10:07 am

The black wire is the sense wire that "turns on" the regulator, and which the regulator uses to determine the correct voltage - and if yours doesn't have one, then that regulator is not correct for your bike.

There ARE regulators that use battery voltage (the red wires) for "sense", but they are used in different bikes.

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: BOUGHT NEW REG/RECT....NO BLACK WIRE COMING OUT OF IT

Postby virgilmobile » Mon Sep 24, 2012 10:29 am

Correct about the regulator....It still dosen't address the "won't fire" situation tho.
The charging system can completly fail and be removed and the bike will still run on battery power for a while.
Do you also have "no spark" or "no fuel"?

tkkiguy
Posts: 26
Joined: Sat Aug 18, 2012 11:52 am
Location: Orlando, Florida
Motorcycle: 1986 GL1200 aspencade se-i

Re: BOUGHT NEW REG/RECT....NO BLACK WIRE COMING OUT OF IT

Postby tkkiguy » Tue Sep 25, 2012 3:39 am

No prob. fuse able flat link was broken. fired right up. next question. thin black wire with light green stripe, goes to reg. its wired for ignition and following schematics connects to suspension pump. can it be wired in with something else. thanks. i see it runs the reg. what can i do. thanks.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest