ERRATIC IDLE LTD


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
dbduely
Posts: 13
Joined: Mon May 14, 2012 10:45 pm
Location: Las Vegas, Nevada
Motorcycle: 1983 GL1100I
1985 GL1200LTD

ERRATIC IDLE LTD

Postby dbduely » Tue Oct 16, 2012 10:22 pm



I have a 85 LTD that I have an erratic idle. I've ballanced the throttle, ran a tank of gas through it with seafoam with no change. I have tried to adjust the idle wiyh the adjustment srew. I know this is just for base adjustment and the computer take it from there. The bike was idleing at 1600 when I first bought it. I adjusted it down. When I first start it it high idles just like it should then idles down to about 940 to 1100 and does fine for a while. Then it will be back to idleing at 1500 to1600 RPM's. The next day the same thing. It run fine other wise it does have a slit stumble off an idle as it is warming up.



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: ERRATIC IDLE LTD

Postby virgilmobile » Wed Oct 17, 2012 7:47 am

I tend to lean toward a vacuum leak.It is near 30 years old and rubber hoses....well they get hard.
The fuel injected bike uses sensors coupled to the engine with hoses to monitor and adjust fuel mixture.Leaking hoses are the easiest first step.
With a high idle,the fuel part of the system sounds good..... so far.
Download from the Manuals section anything you can that will get you the pictures of the system.I've seen them,it takes a little digging.

fastf
Posts: 201
Joined: Tue Aug 10, 2010 4:12 am
Location: Barnesville Georgia2
Motorcycle: 2003 honda goldwing

Re: ERRATIC IDLE LTD

Postby fastf » Tue Oct 30, 2012 8:15 pm

Have you ever cleaned the throttle body? Mine started doing the same thing last week and so I cleaned it made a big difference.Try that and then go vacume hose hunting.

bloodywolf
Posts: 1
Joined: Wed Aug 05, 2009 1:37 pm
Location: alberta
Motorcycle: 1984 gl 1200 aspencade

Re: ERRATIC IDLE LTD

Postby bloodywolf » Thu Nov 01, 2012 4:53 pm

similar problem, my '84 aspencade runs higher than normal at idle and when i take it for a spin, it will die completely after 10 miles or so and will not restart until the next day. Not sure if it's vacuum or a valve problem. Got the carb off, cleaned it (wasn't all that bad) and going to replace all hoses. Has anyone else had these symptoms? Any solutions?

fastf
Posts: 201
Joined: Tue Aug 10, 2010 4:12 am
Location: Barnesville Georgia2
Motorcycle: 2003 honda goldwing

Re: ERRATIC IDLE LTD

Postby fastf » Fri Nov 02, 2012 6:32 am

Bloodywolf, The 1200 LTD is similar but when it gets to the fuel injection things change it becomes a different animal.But thanks for your advise,

Ghostrider52005
Posts: 124
Joined: Sun Dec 20, 2009 7:19 pm
Location: Olive Hill Kentucky
Motorcycle: 1985 GL 1200 LTD, 1984 GL1200 Interstate, VS 700 Suzuki Intruder.

Re: ERRATIC IDLE LTD

Postby Ghostrider52005 » Fri Nov 02, 2012 9:52 pm

Bloody wolf your problem is classic for the pulse generators. Fire cool when they get to a certain temp they fail and bike wont start. When they cool again they fire. Normally takes about the same time period each time.

As for the LTD with an erratic idle. Ive had mine a number of years now it had 40,000 on it when i got it and has over 100000 now. It basically has always done what your describe. Outside temps lot of exterior things seem to cause it. I quit watching the digital tach since ive learned that its so twitchy if you try to rely on it youll be fiddling all the time with the idle. I set mine by the bar tach and forget it. Trust me if its an LTD and it runs fine other than that just ride the hide of it :lol:
The wings are built to run. Nothing kills one faster and starts gemlins quicker than sitting. :)

dbduely
Posts: 13
Joined: Mon May 14, 2012 10:45 pm
Location: Las Vegas, Nevada
Motorcycle: 1983 GL1100I
1985 GL1200LTD

Re: ERRATIC IDLE LTD

Postby dbduely » Fri Nov 09, 2012 12:38 am

Thanks I had just about came to that conlusion. I thank everybody for their help.
Keep the shiny side up

harmdeboer
Posts: 14
Joined: Thu Apr 14, 2011 3:45 pm
Location: Netherlands
Motorcycle: 1985 gl1200ltd

Re: ERRATIC IDLE LTD

Postby harmdeboer » Mon Nov 12, 2012 6:08 am

i have had manny LTD's they al run terrible on idle! hold the throttle at 2000 rpm it it does not flutter... your bike is fine!

mine runs at idle between 850 and 1050...




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests